Search found 1264 matches

by magnetik
07 Sep 2017, 07:17
Forum: Dedicated Server
Topic: ManiaPlanet APT (Debian/Ubuntu) repository
Replies: 113
Views: 42993

Re: ManiaPlanet APT (Debian/Ubuntu) repository

Repo updated with 2017.08.30-1
by magnetik
21 Aug 2017, 10:33
Forum: Maniaplanet Web Services
Topic: [MP4] [ISSUE] Logout not working correctly when using oAuth (security thingy)
Replies: 1
Views: 283

Re: [MP4] [ISSUE] Logout not working correctly when using oAuth (security thingy)

The session was indeed not shared between the two domains. This is now fixed :thumbsup:
by magnetik
04 Aug 2017, 10:11
Forum: Dedicated Server
Topic: ManiaPlanet APT (Debian/Ubuntu) repository
Replies: 113
Views: 42993

Re: ManiaPlanet APT (Debian/Ubuntu) repository

Repo updated with 2017.08.04-1
by magnetik
04 Aug 2017, 07:33
Forum: Dedicated Server
Topic: ManiaPlanet APT (Debian/Ubuntu) repository
Replies: 113
Views: 42993

Re: ManiaPlanet APT (Debian/Ubuntu) repository

Repo updated with 2017.08.03-1
by magnetik
03 Aug 2017, 08:26
Forum: Dedicated Server
Topic: Maniaplanet Server 2017-08-04
Replies: 24
Views: 2323

Re: Maniaplanet Server 2017-08-02

There should not be more than a few hours of delay and no delay in case of incompatible protocol change :thumbsup:
by magnetik
03 Aug 2017, 08:16
Forum: Dedicated Server
Topic: Maniaplanet Server 2017-08-04
Replies: 24
Views: 2323

Re: Maniaplanet Server 2017-08-02

Since I maintain the APT repository, you can do something paring the Packages files from it : http://apt.live.nadeo.com/dists/stable/ ... 4/Packages
by magnetik
03 Aug 2017, 07:32
Forum: Dedicated Server
Topic: ManiaPlanet APT (Debian/Ubuntu) repository
Replies: 113
Views: 42993

Re: ManiaPlanet APT (Debian/Ubuntu) repository

Repo updated with 2017.08.02-1
by magnetik
25 Jul 2017, 07:57
Forum: Maniaplanet Web Services
Topic: [Bug] Wrong Encoding Special Characters
Replies: 10
Views: 637

Re: [Bug] Wrong Encoding Special Characters

https://www.maniaplanet.com/maps/b4fxrr ... zLqIWjcKSi

Image

That's.. something :lol:

[edit] you might have to clear your browser cache
by magnetik
25 Jul 2017, 07:52
Forum: Support & Bug Reports
Topic: Code: 500 Status: Internal Server Error
Replies: 1
Views: 213

Re: Code: 500 Status: Internal Server Error

Hi,

Your key might not be valid or already associated to your account, but I just pushed an update that should display a real error message.

Go to advanced search