Search found 65 matches

by killerboye
25 Aug 2019, 17:54
Forum: Trackmania² Reports
Topic: [FIXED][BUG] Mesh Modeled blocks & items with dirt are not collidable
Replies: 3
Views: 604

Re: [BUG] Mesh Modeled blocks & items with dirt are not collidable

Same issue, found a way to reproduce. It only occurs with custom blocks, not items. While you are in the Mesh Modeler of a custom block and press save, the collision is gone. If you press save while in the Item Editor (1 menu back) and press save, the collision is there. I was able to switch between...
by killerboye
16 Jul 2019, 19:27
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [SERVER] Crashes on Windows version
Replies: 0
Views: 2442

[SERVER] Crashes on Windows version

Hi Nadeo, I found a bug specifically with the Windows version of the Maniaplanet server (latest - 05/07/2019). I was able to reproduce it by using a set of maps. On Linux hosted servers or using the create server option in online/local play, this issue does not appear to happen. There seems to be so...
by killerboye
15 Jul 2019, 17:50
Forum: Dedicated Server
Topic: [SOLVED][SM] Items dont work like in localplay
Replies: 3
Views: 12601

Re: [SM] Items dont work like in localplay

I also noticed this inconsistent behavior of the custom materials. In localplay, they work fine, but then on a dedicated server, they act like this (ignore the music :D ): https://streamable.com/daw71 In the example, I used a custom block where the floor has a woodslide custom materials, but the res...
by killerboye
05 Jul 2019, 20:15
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Maniaplanet 2019-08-19
Replies: 24
Views: 45731

Re: Maniaplanet 2019-07-03

THANKS A LOT :thx:
xbx wrote:
03 Jul 2019, 14:59
- improvements to reduce lags spikes (skin loading, steam friends bug)
by killerboye
10 Jun 2019, 12:48
Forum: Trackmania² Reports
Topic: [BUG] Collection of Block Bugs
Replies: 3
Views: 8718

Re: [BUG] Collection of Block Bugs

Bump, added a new one to the collection.
by killerboye
20 May 2019, 22:40
Forum: Mesh Modeler
Topic: [FIXED][Bug][MeshModeler] Helper lines are not loading in
Replies: 1
Views: 190

[FIXED][Bug][MeshModeler] Helper lines are not loading in

Hi, Little visual bug to report in the Mesh Modeler. When changing the center of focus using the spacebar, the helper lines are not loading in. Pressing alt to initiate a camera movement makes them load back in. Demonstration: https://clips.twitch.tv/RichDepressedMallardBigBrother Best regards, eFFecT
by killerboye
05 May 2019, 17:37
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [Mesh Modeler] CTD when using extrude tool
Replies: 1
Views: 137

[Mesh Modeler] CTD when using extrude tool

Hi, My game crashed to desktop when using the Mesh Modeler. The last thing I did was using the extrude tool. Before that happened, I think I copy pasted a mesh and merged them. Not sure if that is relevant. After starting the game again and trying to do the extrude operation again, no crashes happen...
by killerboye
19 Mar 2019, 22:33
Forum: Mesh Modeler
Topic: [FIXED][MM] Game crash when going to block transformation tool
Replies: 2
Views: 159

[FIXED][MM] Game crash when going to block transformation tool

Hi, How to reproduce 1. Open my item: https://www.dropbox.com/s/c4tak6li0hdvwd3/Itemtunnelhalf1.Item.Gbx?dl=0 2. merge the 3 mesh groups together 3. the edges are invisible except for the middle part (side effect, bug) 4. clicking on the block transformation tool 5. game crashes Crash log: https://p...
by killerboye
02 Mar 2019, 14:33
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Maniaplanet 2019-02-28
Replies: 18
Views: 2435

Re: Maniaplanet 2019-02-27

I think the reason that MSAA don't work with nice and very nice shaders is that these options may use a deferred rendering, while the others one use a forward rendering. And deferred rendering + MSAA is hard to make + it can easily decrease performance a lot (worse than using SSAA) Oh, interesting,...

Go to advanced search