Search found 57 matches

by AurelSM
26 Feb 2019, 16:47
Forum: Mesh Modeler
Topic: [BUG][FIXED] Custom Block empty No collisition or mesh removed
Replies: 3
Views: 112

Re: [BUG] Custom Block empty No collisition or mesh removed

Yes, it's fixed now, server was not update,
This post is not update viewtopic.php?f=261&t=12494&start=50
And the guy who host the server didn't recieve mail about the new maniaplanet server of this month
by AurelSM
26 Feb 2019, 07:45
Forum: Mesh Modeler
Topic: [BUG][FIXED] Custom Block empty No collisition or mesh removed
Replies: 3
Views: 112

[BUG][FIXED] Custom Block empty No collisition or mesh removed

Hey, I took a grass block from nadeo block. I set No Collision. I can go through in editor but not on a server. Other test, I removed completly the mesh, Again, I can go through in editor but not on a server. I know that in Item editor No collision works but it seems to be broken for Custom blocks h...
by AurelSM
25 Feb 2019, 08:36
Forum: Map Editor
Topic: Water planes issues, some explanations ?
Replies: 1
Views: 100

Water planes issues, some explanations ?

Hi, I did a video about water planes issues and I would like more explanation if possible. I explain this issue doesn't appear constantly and it can be hard to manage this problem. Maybe a line under Coppers which mention issues performance with details ( when we click on it ) could be insteresting ...
by AurelSM
10 Feb 2019, 13:12
Forum: Shootmania
Topic: Aurel's blog
Replies: 11
Views: 1832

Re: Aurel's blog

I just come to release a new page, it's about Item Editor & Mesh Modeler.
Here the page > http://aurel.obsmania.com/item-editor-mesh-modeler/
by AurelSM
02 Feb 2019, 20:28
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [MP4.1][ISSUE] Color clan doesn't work properly after to create an item
Replies: 0
Views: 55

[MP4.1][ISSUE] Color clan doesn't work properly after to create an item

- Put in the map a Spawn for example, - Put another block which use color clan then create an item from this one. - Put this new item in the map You will see when you camera is close of the spawn, the color clan is good, when you zoom out, it doesn't. I don't think there is problem in game but annoy...
by AurelSM
30 Jan 2019, 13:38
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [MP4.1][ISSUE] My custom item Checkpoint doesn't work properly, any ideas ?
Replies: 1
Views: 108

[MP4.1][ISSUE] My custom item Checkpoint doesn't work properly, any ideas ?

Hi, I created checkpoint item from nadeo block, i just deleted surface around to keep the essential. The sector works, there is no problem with that. The problem is sometimes i pass through the item. The normal surface is metal, we heard no sound of that and we don't have the speed which usually giv...
by AurelSM
02 Jan 2019, 10:34
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [MP4.1][ISSUE] Spline mode doesn't work
Replies: 2
Views: 178

[MP4.1][ISSUE] Spline mode doesn't work

We can start to create the spline but it disapear when we want to validate it.

This information come from urgo2 viewtopic.php?f=269&t=45395&p=305008#p305008

(It's in French)
by AurelSM
02 Jan 2019, 10:31
Forum: L'Atelier
Topic: Editeur d'objet - Spline mode
Replies: 6
Views: 287

Re: Editeur d'objet - Spline mode

Je ne crois pas qu'il y ai une section un français, mais je vais le report pour toi.
Dans cette section viewforum.php?f=659
by AurelSM
31 Dec 2018, 00:32
Forum: L'Atelier
Topic: Editeur d'objet - Spline mode
Replies: 6
Views: 287

Re: Editeur d'objet - Spline mode

En effet il n'a pas l'air de fonctionner
Il faut le reporter
by AurelSM
19 Dec 2018, 18:25
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [CRASH] Mesh Editor
Replies: 2
Views: 120

[CRASH] Mesh Editor

- Select the object then delete it
CRASH

logcrash > https://www.dropbox.com/s/11uk0vzeaijlt ... 6.txt?dl=1

Go to advanced search