Search found 103 matches

by noyranea
22 Nov 2018, 17:08
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Forced camera view - wrong assigned?
Replies: 5
Views: 353

Re: Forced camera view - wrong assigned?

Hello ! The issue was probably due to a failure during the save of the old map with one of the previous executables. Saving old maps with the current version won't cause any trouble with forced cameras, so taking the old map and saving it with MP once more will fix the issue ;) Thank you for your pa...
by noyranea
21 Nov 2018, 10:56
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED][Mediatracker] Black Screen when simply moving stuff
Replies: 2
Views: 134

Re: [Mediatracker] Black Screen when simply moving stuff

Hello there :)

The issue will be fixed in the next update ;) Thanks a lot for your patience and for reporting the bug, you're awesome !

Have a nice day,

-- noyranea
by noyranea
21 Nov 2018, 10:34
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Custom replay cams no longer load properly?
Replies: 11
Views: 581

Re: [FIXED] Custom replay cams no longer load properly?

Hi !

I can confirm the fix was a little too late to be in this update. It'll be in the next one, so expect the issue to be fixed quite soon !

Enjoy your day ;)

-- noyranea
by noyranea
21 Nov 2018, 10:32
Forum: Trackmania² Reports
Topic: [MP4][FIXED][Mediatracker] - Cam2 selection not possible
Replies: 6
Views: 490

Re: [MP4][FIXED][Mediatracker] - Cam2 selection not possible

Hi there !

The Cam2 will be back in the next update. You'll be able to select it in the MT as "External 2".

@Thorh62 : the outros issue has been fixed has well, see viewtopic.php?f=659&t=45070

Have a nice day :)

-- noyranea
by noyranea
20 Nov 2018, 17:21
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Custom replay cams no longer load properly?
Replies: 11
Views: 581

Re: Custom replay cams no longer load properly?

Hello !

Replays created in tracks with custom cameras will now load them properly :) The issue was due to the clip trigger blocks not being properly detected.

Thanks a lot for your patience, have an great evening !

-- noyranea
by noyranea
19 Nov 2018, 17:43
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Custom replay cams no longer load properly?
Replies: 11
Views: 581

Re: Custom replay cams no longer load properly?

Hello pjw :)

Can you give me some more details about the issue, such as what operations you're doing, and what occurs vs what you would expect ? (maybe sending me a failing replay might help as well ;))

Thank you,

-- noyranea
by noyranea
19 Nov 2018, 17:40
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Forced camera view - wrong assigned?
Replies: 5
Views: 353

Re: Forced camera view - wrong assigned?

Hi Pansauli !

Do you have the map on which you encountered the issue ? It might help us figuring this out ^^

Thank you,

-- noyranea
by noyranea
15 Dec 2017, 11:44
Forum: ManiaLink
Topic: [Limitation] Rotating clipped frames behaves strangely...
Replies: 2
Views: 1438

Re: [Bug] Rotating clipped frames behaves strangely...

Hi reaby ! Because our clipping rectangles can't be rotated, the cliprect of a rotated frame will be it's bounding box. It's a limitation of the Manialink's clipping implementation rather than a bug, but I'm afraid that limitation won't be lifted before some time. Some information on how you intende...
by noyranea
12 Jul 2017, 08:39
Forum: ManiaScript
Topic: CMlScriptIngame::Page::MainFrame
Replies: 16
Views: 1879

Re: CMlScriptIngame::Page::MainFrame

Hi there ! The Page.MainFrame attribute is read-only, as many of it's parameters (including visibility) are computed by the game, depending on various parameters. Creating a dedicated root frame control looks like a good way to achieve your goal. What makes you want to find an other way ? Have a nic...

Go to advanced search