Search found 24 matches

by ogami
18 Jan 2018, 16:48
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

To add to your post, it seems to be related to DSR being activated in Nvidia control panel.

If i play at native res without DSR activated, i get no problems; if i play at native res with DSR active i get fps drop and low GPU usage.

I also have stutters with g-sync.
by ogami
19 Oct 2017, 18:40
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

Hello, So to sum up, My initial case is: Full screen, 4k (downsampled to a 2k resolution on a 144hz G sync monitor). FXAA on, Reflections high, everything else default. GPU Pmode is 0. From my initial case i did the following: 1/ waited for the FPS to drop from 140 to 100, then set lowest car reflec...
by ogami
17 Oct 2017, 22:32
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

Hello Luckyboy,

I suppose you talked about ctrl+F11?

Here are three screenshots from the start up to 10 minutes.

https://www.dropbox.com/s/o55ksvd2brm6p ... ts.7z?dl=0
by ogami
16 Oct 2017, 21:10
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

Hello, After tests, i can now better define the problem: The FPS drop steadily over time; typical test: valley A09, staying still on the start finish line, using ctrl+F11, the FPS start at 140, then over time decrease steadily and end up as low as 30. GPU/CPU frame times stay good, however the overa...
by ogami
15 Oct 2017, 15:16
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

I reinstalled the game, and in canyon got great results, the FPS didn't drop and my GPU was used at 99%. I tried valley...30FPS, GPU used to 13%.
I clear all and reinstall again, try the same map in canyon...now at 30 FPS too with the GPU used to 15+%...

I don't really understand what happens here...
by ogami
15 Oct 2017, 00:15
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

my psu is 1000W, and other much more demanding games (Rise of the tomb raider, the witcher 3, Digital combat simulator etc..) run fine. Trackmania turbo does run perfectly fine with the same setups.

I tried to put cpu/gpu sync to "none" but to no effect.
by ogami
14 Oct 2017, 23:35
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

Re: FPS drop and low GPU usage

The are already set to max performance :)
by ogami
14 Oct 2017, 22:24
Forum: Support & Bug Reports
Topic: FPS drop and low GPU usage
Replies: 15
Views: 3143

FPS drop and low GPU usage

Hello, Have some troubles in maniaplanet since quite a time. I had a GTX 770 lightning SLI and i could render the game @4k and keep it under all circumstances above 60 fps, even creating very large maps (19000 coppers) with ultra reflection. All of a sudden the game started experiencing huge frame d...
by ogami
25 May 2016, 18:50
Forum: Trackmania Turbo
Topic: Where are the valley castles blocks in the editor?
Replies: 92
Views: 13506

Re: Where are the valley castles blocks in the editor?

Guerro323 wrote:
ManiaDesign wrote:How to copy these blocks?
Macroblock way.
How do you save a macroblock in TM turbo?

Go to advanced search