Search found 335 matches

by endbase
19 Apr 2018, 17:08
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Re: Uaseco 0.9.6 from github fatal error

endbase wrote:
19 Apr 2018, 07:37
this still happens with numbers login's
Thanks for report, it's hard to check why this happens without a login with only number in it. :? But I'm on it.
Thx :)
by endbase
19 Apr 2018, 07:37
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Re: Uaseco 0.9.6 from github fatal error

this still happens with numbers login's

Image
by endbase
19 Apr 2018, 05:20
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Re: Uaseco 0.9.6 from github fatal error

Ps tab ain't working on this version :pop: does nothing at all

Nvm stupid enough to not copy modescript_settings.xml from newinstall :P
by endbase
18 Apr 2018, 16:36
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Re: Uaseco 0.9.6 from github fatal error

Do you start webrequest.sh before uaseco.sh? Does webrequest.sh create files like "webrequest.pid.NN" (NN = numbers) in "cache/webrequest/"? I can't realy check I'm a different host these days I must ask I guess Oke mailed him to take a look at the post ! Update : He solved it thx undef and Kris fr...
by endbase
18 Apr 2018, 14:38
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Re: Uaseco 0.9.6 from github fatal error

here you go not so much lines [2018-04-18 15:33:55] ####[INIT]########################################################################### [2018-04-18 15:33:55] [PHP] Checking for required and wanted PHP extensions... [2018-04-18 15:33:55] [PHP] » Checking "Exchangeable Image Information" (exif): OK!...
by endbase
18 Apr 2018, 11:10
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 14
Views: 430

Uaseco 0.9.6 from github fatal error

I can't get webrequest working on the uaseco version from github It gives a fatal error on line 84 webrequest.class.php no working proces found ! If I use the webrequest.class from 0.9.5 it solves the problem in combination with uaseco from github ! My guess is that the webrequest pidd is not fount ...
by endbase
17 Apr 2018, 17:53
Forum: UASECO
Topic: NbCheckpoints < 2
Replies: 13
Views: 363

Re: NbCheckpoints < 2

/admin readmaplist maybe ?
by endbase
17 Apr 2018, 09:10
Forum: UASECO
Topic: UASECO 0.9.6 LAG TEST TODAY "14.04.2018"
Replies: 11
Views: 577

Re: UASECO 0.9.6 LAG TEST TODAY "14.04.2018"

record eye piece form your github still provoces the slow down bug btw on 10+ players just informing :thumbsup:
by endbase
17 Apr 2018, 06:27
Forum: UASECO
Topic: UASECO 0.9.6 LAG TEST TODAY "14.04.2018"
Replies: 11
Views: 577

Re: UASECO 0.9.6 LAG TEST TODAY "14.04.2018"

You might wanne check uaseco.php it runs but no widgets are showing :pop:

edit removing from line 2338 in uaseco.php // Store usage into "stripling.xml" file $this->buildStriplingInfo(); fixed it :)

Update uaseco keeps restarting hehe :roflol:
by endbase
14 Apr 2018, 06:19
Forum: Announcements
Topic: Maniaplanet 4 - March update
Replies: 58
Views: 5701

Re: Maniaplanet 4 - March update

Great ! :thumbsup:

Go to advanced search