Search found 20 matches

by Spammiej
Yesterday, 19:15
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Laps mode server instability
Replies: 9
Views: 18602

Re: Laps mode server instability

I appreciate your help, however in the past 19 months we've done multiple test editions where we have disabled all plugins which result in the same server issues. Focussing on this main error does not remove the fact that cars get small and all of the other above, this problem is way deeper then jus...
by Spammiej
Yesterday, 17:25
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Laps mode server instability
Replies: 9
Views: 18602

Re: Laps mode server instability

Nerpson wrote:
Yesterday, 17:20
What is this laps game mode? Is this the official one that you can find here? Or are you sure you had the scripts up-to-date? The MS error screen shows us a weird code not even respecting the code conventions established by Nadeo.
Yes it is indeed the official laps mode
by Spammiej
Yesterday, 17:00
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Laps mode server instability
Replies: 9
Views: 18602

Laps mode server instability

19 months ago I found the issue where playing laps mode with a massive amount of players results in very bad server behaviour. Today I decided to give it another go and see if the latest updates to the dedicated have done something for this mode. Long story short, I think it has become even worse th...
by Spammiej
13 May 2019, 18:26
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Maniaplanet 2019-05-23
Replies: 34
Views: 13000

Re: Maniaplanet 2019-05-13

When are fixing stuff for the Endurance Race :)
by Spammiej
21 Oct 2018, 11:21
Forum: Trackmania 2
Topic: Endurance Race server findings
Replies: 1
Views: 368

Endurance Race server findings

Hello Nadeo, As the majority of people know I have been hosting an Endurance Race in Maniaplanet since MP3. After the update to MP4 there have been numerous issues which has withheld me from hosting the race properly. Some issues were solved with the help of special server files to remove memory lea...
by Spammiej
13 Dec 2017, 15:17
Forum: Support & Bug Reports
Topic: [FIXED]MAJOR PROBLEM! Chat completely disabled for paid users!
Replies: 19
Views: 2841

[FIXED]MAJOR PROBLEM! Chat completely disabled for paid users!

Since this afternoon people everyone is unable to chat in any servers on Trackmania² (Potentionally all of maniaplanet games, have not tested) This problem occurs for everyone not just demo players but also paid users! https://cdn.discordapp.com/attachments/158349559959912448/390481772523159552/unkn...
by Spammiej
19 Aug 2017, 17:51
Forum: Maniaplanet
Topic: A message to the devs...
Replies: 38
Views: 8163

A message to the devs...

The last couple of weeks have been a struggle and a half, ever since the Maniaplanet 4 update we have encountered numerous new features . Today I bring you some of these features that have really hurt me as a player/streamer/hoster My main complains are about the server related issues : 1) Dedicated...
by Spammiej
27 May 2017, 16:23
Forum: Dedicated Server
Topic: [BUG][Dedicated version: 22-May] Crashing dedicated server with much players.
Replies: 3
Views: 1087

Re: [BUG][Dedicated version: 22-May] Crashing dedicated server with much players.

I hope this issue will be solved as soon as possible, this is ruining a HUGE tournament that I am hosting, not only does it bring over 1000+ players per month to the game. People see it as a fun tournament during the weekends....
by Spammiej
25 Feb 2017, 20:15
Forum: Trackmania Turbo
Topic: Cam 1?
Replies: 2
Views: 596

Cam 1?

Dear Nando, I have always wondered why there has not came a small patch to add in cam 1 to this game. I know many people whom actually quit this game because of the simple reason there is not a cam 1 option. Is there any reason why you have not patched it for the PC version? If its a very very big c...
by Spammiej
14 Feb 2017, 11:12
Forum: Trackmania Turbo
Topic: I think you broke Turbo
Replies: 22
Views: 3006

Re: I think you broke Turbo

I hope the fix won't require a reinstall because I have spend 12 hours getting 2 STMs in offline mode... If I reinstall and sync with the cloud my times will be gone :( I will patiently wait for a fix :D

Go to advanced search