Search found 22 matches

by norko2007
30 Aug 2017, 21:37
Forum: Dedicated Server
Topic: [BUG] Donation fails: Transaction cannot be created : creator is not validated
Replies: 15
Views: 1093

Re: [BUG] Donation fails: Transaction cannot be created : creator is not validated

You must make an initial donation from a player login to your server login via the in-game message system, so that there are sufficient planets in the server account to pay the Nadeo tax on the first "/donate" transaction!
by norko2007
30 Aug 2017, 10:45
Forum: Dedicated Server
Topic: [BUG] Donation fails: Transaction cannot be created : creator is not validated
Replies: 15
Views: 1093

Re: [BUG] Donation fails: Transaction cannot be created : creator is not validated

No bug. Configuration failed on dedicated_cfg.txt :roflol: The problem or error: I made an initial donation of 100 planets from my player login to my server login via the in-game message system All right. The message with the donation was successful. The server now has 100 planets. But when trying t...
by norko2007
30 Aug 2017, 10:02
Forum: UASECO
Topic: [DONATE] No one can donate planets to my server
Replies: 3
Views: 270

Re: [DONATE] No one can donate planets to my server

I finally discovered what the mistake was. No UASECO error. In the dedicated_cfg.txt file in ...\UserData\Config where: <Masterserver_account> <Login>MY LOGIN SERVER</login> <Password>MY LOGIN SERVER PASS</password> <Validation_key>VALIDATION CODE</validation_key> </Masterserver_account> Instead of ...
by norko2007
30 Aug 2017, 08:19
Forum: UASECO
Topic: [DONATE] No one can donate planets to my server
Replies: 3
Views: 270

Re: [DONATE] No one can donate planets to my server

So I think I've got the wrong forum. :roflol: I go to Dedicated Server forum. Thanks undef and sorry for the inconvenience.
by norko2007
29 Aug 2017, 18:05
Forum: UASECO
Topic: [DONATE] No one can donate planets to my server
Replies: 3
Views: 270

[DONATE] No one can donate planets to my server

I made an initial donation of 100 planets from my player login to my server login via the in-game message system All right. The message with the donation was successful. The server now has 100 planets. But when trying to donate planets to the server a message appears: [2017-08-29 17:30:16] [Chat] Pl...
by norko2007
26 Aug 2017, 20:30
Forum: UASECO
Topic: [BUG] Plugin Tachometer
Replies: 3
Views: 265

Re: [BUG] Plugin Tachometer

A bit oftopic but there is a newer version of uaseco : https://github.com/undeflabs/UASECO ( its just not a released version ) Thanks for your information on the new version of UASECO 0.9.6 that has not yet been officially released. :thumbsup: :pil That's not fixed in the version at github, because...
by norko2007
26 Aug 2017, 16:42
Forum: UASECO
Topic: [BUG] Plugin Tachometer
Replies: 3
Views: 265

[BUG] Plugin Tachometer

Hi. Me again I join to my server and this code appears in full screen: https://drive.google.com/open?id=0B2mPX5zAigvQSEhucWNRc1VqU3M :shock: And this is all code error. I copied with Crtl+V in console. And now the tachometer occupies a quarter of a screen. Then I have join to other servers and the s...
by norko2007
26 Aug 2017, 12:45
Forum: UASECO
Topic: Where to find this plugin (photo)
Replies: 12
Views: 975

Re: Where to find this plugin (photo)

You have to use modescript_settings.xml for positions, in the records_eyepiece.xml is only enable/disable possible. If the position doesn't change, then maybe a map change is required... but I'm pretty sure you only need to restart UASECO. Hackie is right: It's a dedicated server widget. Ok. Thank ...
by norko2007
25 Aug 2017, 21:53
Forum: UASECO
Topic: Where to find this plugin (photo)
Replies: 12
Views: 975

Re: Where to find this plugin (photo)

Hi. I have a question. How can I change position? <! - Time of the players at the current checkpoint displayed at the bottom of the screen -> <Checkpoint_list>true</checkpoint_list> I don´t see any position indicator in the records_eyepiece.xml file for <Checkpoint_list>. I tried to change it in the...
by norko2007
22 Aug 2017, 23:53
Forum: eXpansion
Topic: [HELP] I can´t successfully start eXpansion
Replies: 3
Views: 276

Re: [HELP] I can´t successfully start eXpansion

I find it very sad that the best existing server controller stays in the "might be and was not". I've been on servers. Some with Uaseco and many others with other server controllers, but none as good as eXpansion. So I wanted to install it on my server. Currently I have seen servers with eXpansion 1...

Go to advanced search