Search found 18 matches

by BSO
21 Mar 2019, 12:51
Forum: Mesh Modeler
Topic: [FIXED] Bug with automatic icon projection
Replies: 2
Views: 90

Re: Bug with automatic icon projection

Hi,
thanks for the post, I pushed a fix it will be available in the next update.
Have a nice day!
by BSO
15 Mar 2019, 09:28
Forum: ActionMaker and Item editor
Topic: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4
Replies: 14
Views: 391

Re: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4

Very nice result!!

Yeah if you have questions about code I will be happy to answer them or redirect you to the right guy at the studio :)
by BSO
14 Mar 2019, 09:49
Forum: ActionMaker and Item editor
Topic: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4
Replies: 14
Views: 391

Re: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4

Hi, Okay so add this in the beginning of your main function : main() { declare FirstRun for This = True; declare Integer Delay = C_Cooldown / C_Fragments; declare Integer TimeToAddFragment for This = Now + Delay;// Or 0 if you want to Add a Fragment at the first execution of your action And if you d...
by BSO
11 Mar 2019, 09:54
Forum: ActionMaker and Item editor
Topic: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4
Replies: 14
Views: 391

Re: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4

Hi, in your case the main function will be executed not once but a lot of time so I think you need to declare a variable that will not be reset every time like this : Void main() { declare Integer TimeToAddFragment for This; // Will keep its previous value But I don't know how you can know if it's t...
by BSO
08 Mar 2019, 11:48
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Creating dirt custom blocks does not work correctly (Item / block editor)
Replies: 3
Views: 186

Re: Creating dirt custom blocks does not work correctly (Item / block editor)

Hi, the second bug isn't really a bug, some blocks with specifics elements can't be converted into items, if you try we replace it with the default cube.
We currently don't display a message box to inform the user that this can't be done, we focus on crashes and bugs.
by BSO
08 Mar 2019, 11:43
Forum: Mesh Modeler
Topic: [BUG][FIXED] Issue with selecting parts of imported crystals
Replies: 2
Views: 111

Re: [bug] Issue with selecting parts of imported crystals

Hi all,
we pushed fixes for the Importing Crystals bug, so in a future update you will be able to properly import crystals and if you have Custom Blocks, Items or Crystals impacted with the bug they will be fixed too !

Have a good day guys.
by BSO
08 Mar 2019, 10:54
Forum: ActionMaker and Item editor
Topic: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4
Replies: 14
Views: 391

Re: [ACTION MAKER][WEAPON][SOLVED] Alternative for Sleep function in MP4

Hi weerwolf, Now is a "TimeStamp " in millisecond that start when you launch Maniaplanet (so you can use Now to know the time that has elapsed since the game was started) The % (modulo operator) is used in math to check if an unsigned integer (a number between 0 and the infinite) can be divided by a...
by BSO
21 Feb 2019, 14:58
Forum: Mesh Modeler
Topic: [BUG][FIXED] Valley 1-2-4/1-2-5 are missing faces only in Mesh Modeler
Replies: 1
Views: 114

Re: (Bug) Valley 1-2-4/1-2-5 are missing faces only in Mesh Modeler

Hi ThaumicTom, thanks for reporting us that, with our current internal version I don't have this bug, maybe graphic artists fixed the blocks or we fixed another issue that also fixed this bug. So the bug is fixed this will be available in a future update.
by BSO
21 Feb 2019, 10:49
Forum: Mesh Modeler
Topic: [FIXED] Mesh modeler crashing the game
Replies: 4
Views: 153

Re: Mesh modeler crashing the game

Hi sorrowcroatia, thanks for reporting the crash, we'll investigate.
by BSO
30 Jan 2019, 16:07
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [MP4.1][ISSUE] My custom item Checkpoint doesn't work properly, any ideas ?
Replies: 1
Views: 121

Re: [MP4.1][ISSUE] My custom item Checkpoint doesn't work properly, any ideas ?

Hi, thanks for the posst and the video, Niebo looked at the problem an we can confirm the issue.
We think this is related to the fact what it's an item not a block or custom block, we will do our best to fix that soon.

Go to advanced search