Search found 5 matches

by wargamingskhey
22 Jun 2019, 16:40
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: My locator is not working
Replies: 8
Views: 36813

Re: My locator is not working

My skin was created by a skin creator, I don't understand the rest of the message, all the other skin I tried works and the others see it but not our team skin
by wargamingskhey
21 Jun 2019, 14:51
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: My locator is not working
Replies: 8
Views: 36813

Re: My locator is not working

Can someone help me pls :(
by wargamingskhey
16 Jun 2019, 17:15
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: My locator is not working
Replies: 8
Views: 36813

Re: My locator is not working

Yes the other players have activated the customize skins, I have already waited at least 20 minutes but it didn't work, I tried to use: Archive host, mediafire, Mega.nz and google drive but none of them work
by wargamingskhey
16 Jun 2019, 17:05
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: My locator is not working
Replies: 8
Views: 36813

Re: My locator is not working

So I see the skin very well, but not the other ones in multiplayer, and in the model selection, I'm not told that the skin is too heavy or anything else. The loc file and the skin have exactly the same name
by wargamingskhey
16 Jun 2019, 16:49
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: My locator is not working
Replies: 8
Views: 36813

My locator is not working

Hi, I have a new skin, and so I did the locator, (several skin creators validated my locator), it's a direct download link without any intervention like clicking a button. The locator is in the right place but yet it doesn't work, if someone could give me a reason or even a solution I'm listening.

Go to advanced search