Search found 6 matches

by fqntz
03 Mar 2020, 20:22
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

Re: The system cannot find the path specified

hi,

this part was unclear for me so it was the xmlrpc_port to be set in UASECO.xml so for now it runs but i have a lot of PHP error like this :

[PHP Notice] Trying to access array offset on value of type null on line 413 in file D:\UASECO\includes\core\player.class.php

it goes from line 413 to 441
by fqntz
02 Mar 2020, 20:07
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

Re: The system cannot find the path specified

i've set 127.0.0.1 and for test my public ip, same result
by fqntz
02 Mar 2020, 19:49
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

Re: The system cannot find the path specified

hi there is the log of uaseco ( my-ip = real ip set in the config ): [2020-03-01 23:47:51] ####[INIT]########################################################################### [2020-03-01 23:47:51] [PHP] Checking for required PHP extensions... [2020-03-01 23:47:51] [PHP] PHP is using "C:\xampp\php\...
by fqntz
02 Mar 2020, 00:17
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

Re: The system cannot find the path specified

in both bat files i edited the paths from variable to UNC that did the trick but now it seems to not be able to connect to server port....this feels endless :/
by fqntz
01 Mar 2020, 10:20
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

Re: The system cannot find the path specified

hi,

i used this exactly, even followed the video but still have the error. i have checked path but for an obscure reason it don't work
by fqntz
29 Feb 2020, 19:47
Forum: UASECO
Topic: The system cannot find the path specified
Replies: 9
Views: 933

The system cannot find the path specified

Hi everyone, i'm trying to set my first dedicated server with uaseco on Windows server ( using ver. UASECO-0.9.6_2019-03-02 + xampp x64 7.4.2 ), i followed steps here and there but i get this specific error when launching webrequest.bat or uaseco.bat : Active code page: 65001 The system cannot find ...

Go to advanced search