Search found 171 matches

by speedychris
22 Jun 2019, 09:16
Forum: UASECO
Topic: dedimania
Replies: 7
Views: 22037

Re: dedimania

keywalker wrote:
21 Jun 2019, 21:57
leider falsch nach dem uaseco upadat geht es nicht mehr
leider falsch, bei uns gabs damals unter 0.9.6 sowie aktuell unter 0.9.7 kein Problem. Muss also das Problem bei dir liegen.
by speedychris
18 Jun 2019, 09:31
Forum: UASECO
Topic: dedimania
Replies: 7
Views: 22037

Re: dedimania

which "last uaseco updat"? The current 0.9.6 works fine.
by speedychris
14 May 2019, 11:44
Forum: Dedicated Server
Topic: ManiaplanetServer 2019-05-21
Replies: 29
Views: 15780

Re: ManiaplanetServer 2019-05-13

jonthekiller wrote:
13 May 2019, 22:51
I have a lot of server crashs with this version after few minutes, I don't know why:
i can not confirm that, our 6 Servers run since update for 30 minutes now. Did you update the Title Packs too?
by speedychris
07 May 2019, 09:53
Forum: Support and technical issues (not bug)
Topic: MP4.1 no sound.[Fix]
Replies: 50
Views: 44562

Re: MP4.1 no sound.

You should install latest Realtek Audio Drivers, you are using Windows Default Drivers. Besides Windows 10 1804 is not the latest you should upgrade to 1809 or in the next weeks to 1903. Latest Realtek Audio Drivers: https://www.mediafire.com/file/mdcl1m4kpktw4bl/8694_FF0C_FF00_FF01_FF03_FF04_FF06_F...
by speedychris
02 May 2019, 13:06
Forum: UASECO
Topic: Local records
Replies: 1
Views: 483

Re: Local records

look in the local_records.xml in the <limit> value.
by speedychris
18 Apr 2019, 09:55
Forum: Multiplayer
Topic: Dedimania question
Replies: 3
Views: 928

Re: ManiaplanetServer 2019-04-01

Dedimania is not a Nadeo-Service, so you are here wrong.
p.s. on our Server we have no issues with Dedi (using uaseco).
by speedychris
27 Mar 2019, 15:57
Forum: Multiplayer
Topic: [STADIUM] The server does not recognize the map
Replies: 21
Views: 2465

Re: [STADIUM] The server does not recognize the map

What environment ist the Map? In your dedicated.cfg the <title> has to match the map environment.
by speedychris
27 Mar 2019, 11:17
Forum: Multiplayer
Topic: [STADIUM] The server does not recognize the map
Replies: 21
Views: 2465

Re: [STADIUM] The server does not recognize the map

"ERROR: No maps in the playlist match the server Settings" -> so we need:
- Parameters of starting Server
- MatchSetting_djclement50_2019_03_26_18_18.txt
by speedychris
26 Mar 2019, 10:22
Forum: Support
Topic: [Bug] Kein Sound nach Update
Replies: 2
Views: 973

Re: [Bug] Kein Sound nach Update

vielleicht wäre es klug mal anzugeben welches Audiogerät und dazugehörige Treiber verwendet wird.
by speedychris
21 Feb 2019, 12:29
Forum: Support and technical issues (not bug)
Topic: Local Network doesnt work
Replies: 5
Views: 392

Re: Local Network doesnt work

On the Server Host PC

Go to advanced search