Search found 632 matches

by NJin
27 Nov 2018, 17:26
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: Media Tracker: Some Skins are missing by recording replay runs
Replies: 0
Views: 147

Media Tracker: Some Skins are missing by recording replay runs

Not all Skins/Models which you can see it in your Profile are useable in Media Tracker.
by NJin
19 Nov 2018, 23:29
Forum: Trackmania² Reports
Topic: [MP4][FIXED][Mediatracker] - Cam2 selection not possible
Replies: 6
Views: 1599

Re: [MP4] [Mediatracker] - Cam2 selection not possible

+1 this has to be fixed immadiately
by NJin
15 Nov 2018, 20:10
Forum: Announcements
Topic: 15th Trackmania Anniversary in one month!
Replies: 52
Views: 14830

Re: 15th Trackmania Anniversary in one month!

Rots wrote:
15 Nov 2018, 18:37
nah, RGB is ok. I just had very bad experiences with aerocool hardware.
hm I don't have any issues yet with my Aerocool AiO so my i7 8700K should be fine by 100% @4,7GHz
by NJin
15 Nov 2018, 17:29
Forum: Announcements
Topic: 15th Trackmania Anniversary in one month!
Replies: 52
Views: 14830

Re: 15th Trackmania Anniversary in one month!

Rots wrote:
15 Nov 2018, 10:47
(the aerocool AIO cooling made me cringe)
Just only this AIO? I thought I could cringe anyone with my entire rgb pc and not only the AiO lol
by NJin
14 Nov 2018, 02:50
Forum: Announcements
Topic: 15th Trackmania Anniversary in one month!
Replies: 52
Views: 14830

Re: 15th Trackmania Anniversary in one month!

Image
Image
Image

xd
And a little Video is upcoming Pog
by NJin
19 Oct 2018, 01:38
Forum: Announcements
Topic: 15th Trackmania Anniversary in one month!
Replies: 52
Views: 14830

Re: 15th Trackmania Anniversary in one month!

wow thats 13 years ago since i buyed my first trackmania game with TrackMania Sunrise. you have to imagine beeing a 10 year old kid buying trackmania sunrise and starting with the first environment "Island". It would look like this:
by NJin
14 Dec 2017, 00:49
Forum: Shootmania
Topic: 5th anniversary of Shootmania - Time to celebrate!
Replies: 5
Views: 3399

Re: 5th anniversary of Shootmania - Time to celebrate!

you forgot joust mode^^
but yeah it could be a nice idea
by NJin
07 Dec 2017, 16:50
Forum: ManiaLink
Topic: quad image doesn't load
Replies: 5
Views: 4691

Re: quad image doesn't load

Qlex wrote:
06 Dec 2017, 09:56
Ok. Is that image in the same folder as the other image that shows? It's not in a title pack, both are in a folder like "Documents/Maniaplanet/Media/Manialinks/CustomSpeedometer/" ?
y it is
by NJin
05 Dec 2017, 21:53
Forum: ManiaLink
Topic: quad image doesn't load
Replies: 5
Views: 4691

Re: quad image doesn't load

Hi, Can you show the image that is normally supposed to show? Also, in which context did you launch the interface designer? quad shows only, if i won't open any title before. i tested it through manialink browser and it works but not if i already loaded a title like TMStadium etc. In some cases, yo...
by NJin
03 Dec 2017, 21:44
Forum: ManiaLink
Topic: quad image doesn't load
Replies: 5
Views: 4691

quad image doesn't load

Hello is this a bug or why the image doesn't load for the quad with -90 at X position?
I set the TachoBG quad and saved it before the maniaplanet 4 update and the TachoRPM quad was set after the maniaplanet 4 update

Image

Go to advanced search