Search found 40 matches

by RelaxedRacer
05 Sep 2018, 14:52
Forum: UASECO
Topic: Mania Karma offline?
Replies: 41
Views: 1900

Mania Karma offline?

Hi, is http://mania-karma.com and http://worldwide.mania-karma.com/api/ma ... ia2-v4.php ,
changed or offline?
The sever can't connect to this for 2 days now, more having this? :?
by RelaxedRacer
04 Aug 2018, 15:29
Forum: UASECO
Topic: [Plugin]cpDiff (Checkpoint-Time-Differences)
Replies: 33
Views: 5903

Re: [Plugin]cpDiff (Checkpoint-Time-Differences)

Hi RelaxedRacer, nice, that you like the plugin. The fact, that the finish is shown also as cp was intended, as like this you can (if you're slower than a hunted dedi for example) see in one place, how much slower you were and also how much time you lost in the last sector. At the moment I don't sp...
by RelaxedRacer
04 Aug 2018, 11:00
Forum: UASECO
Topic: [Plugin]cpDiff (Checkpoint-Time-Differences)
Replies: 33
Views: 5903

Re: [Plugin]cpDiff (Checkpoint-Time-Differences)

EDIT: updated, latest version 2.0.3 Hi, great plugin :thumbsup: When i use the "at top" widget and there are 7 cp's, the widget displays 8 cp's (including finish). I have a request, is it possible to disable the last "cp" time (finish time), so it only displays 7 cp's when there are 7 cp's. This wo...
by RelaxedRacer
15 Jul 2018, 15:50
Forum: UASECO
Topic: Feedback and Reports for the master branch from github
Replies: 73
Views: 8749

Re: Feedback and Reports for the master branch from github

Hi, since i updated the files i get this warning in the "webrequest.log":

Code: Select all

[PHP Warning] file_get_contents(https://www.UASECO.org/usagereport.php): failed to open stream: HTTP request failed! HTTP/1.1 500 Internal Server Error
 on line 196 in file C:\TM_Server\UASECO\webrequest.php
by RelaxedRacer
11 Jul 2018, 19:00
Forum: UASECO
Topic: [FIXED] Uaseco slowing down with 10+ players after a while
Replies: 59
Views: 5243

Re: Uaseco slowing down with 10+ players after a while

I just updated the files, i cant click on "placement" buttons i created in records_eyepiece annymore. This has been fixed and will be updated at github later this day. :thumbsup: Thanx I just updated all the files, placement works perfect now :3 :mrgreen: ps. Just knowthis a warning in the log, thi...
by RelaxedRacer
10 Jul 2018, 21:45
Forum: UASECO
Topic: [FIXED] Uaseco slowing down with 10+ players after a while
Replies: 59
Views: 5243

Re: Uaseco slowing down with 10+ players after a while

undef.de wrote:
10 Jul 2018, 20:55
Please PM me your <placement>'s, I'll try them on my system.

Could you add a screenshot pls?
Done :pil (fixed the spectator count :thumbsup: )
by RelaxedRacer
10 Jul 2018, 20:40
Forum: UASECO
Topic: [FIXED] Uaseco slowing down with 10+ players after a while
Replies: 59
Views: 5243

Re: Uaseco slowing down with 10+ players after a while

Thanx for updating :yes: I just updated the files, i cant click on "placement" buttons i created in records_eyepiece annymore. *(And the amount of spectators just shows the max spectators allowed)*fixed* I have yet to test with more players connected. :pil *Edit:*fixed* spectator count works perfect...
by RelaxedRacer
04 May 2018, 10:58
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 80
Views: 7486

Re: Uaseco 0.9.6 from github fatal error

Maybe use Winmerge to compare the 2 files?
(i have no programming skill either, maybe this tool can make the hunt bit easier i donno...)

:pil
by RelaxedRacer
19 Apr 2018, 18:14
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 80
Views: 7486

Re: Uaseco 0.9.6 from github fatal error

Then your GameData folder from the dedicated server isn't up-to-date, the script "GameData/Scripts/Libs/Nadeo/TrackMania/Scores.Script.txt" has to be the version "2018-03-12". I haven't an other idea what it could be then, because on my development system it's running without any log entry. Thanx m...
by RelaxedRacer
19 Apr 2018, 06:18
Forum: UASECO
Topic: Uaseco 0.9.6 from github fatal error
Replies: 80
Views: 7486

Re: Uaseco 0.9.6 from github fatal error

undef.de wrote:
18 Apr 2018, 22:19
Hmmm... it seems you haven't updated uaseco.php, which enables these. Please try and report if that fixed it.
I just checked with winmerge, uaseco.php is/was updated.

Go to advanced search