Search found 77 matches

by samp
06 Jun 2017, 06:47
Forum: eXpansion
Topic: eXpansion 1.1.0.* for MP4 (09/05/2017) Temporary fixes (Support Drop)
Replies: 48
Views: 17368

Re: eXpansion 1.1.0.* for MP4 (09/05/2017) Temporary fixes (Support Drop)

Local records didn't work in Legacy mode. Try running Script mode.
by samp
01 Jun 2017, 19:22
Forum: Dedicated Server
Topic: Maniaplanet Server 2017-05-31
Replies: 15
Views: 3389

Re: Maniaplanet Server 2017-05-31

So what is this about the title packs mentioned by Xymph? Worked fine without updating it (TMStadium). But just in case I downloaded the latest to UserData/Packs now. What could happen if old version is used?
by samp
16 May 2017, 17:22
Forum: eXpansion
Topic: eXpansion 1.1.0.* for MP4 (09/05/2017) Temporary fixes (Support Drop)
Replies: 48
Views: 17368

Re: eXpansion 1.1.0.* for MP4 (09/05/2017) Temporary fixes (Support Drop)

Couple of fixes I managed to make: 1. Win counter was broken. Changing line 124 in Database.php seems to fix it: if ($player->rank == 1 && sizeof($rankings) > 1 && !$firstFound) { 2. Clock widget not updating. Change Widgets_Clock\Gui\Script\whileLoopScript.txtm: Seconds = TextLib::SubString(Current...
by samp
04 Mar 2016, 19:45
Forum: Maniaplanet Reports
Topic: No Keyboard input ingame w XBox1 Contr. [SOLVED]
Replies: 21
Views: 5868

Re: No Keyboard input ingame (half solved :/)

I can confirm this. I have seen at least two players that have the same problem.
Keyboard is not working if Xbox One controller is on.

Do you have Windows 10? Maybe the recent updates broke something
by samp
16 Apr 2015, 18:07
Forum: eXpansion
Topic: FeedBack & Bugs | Your ideas are important
Replies: 503
Views: 129938

Re: FeedBack & Bugs | Your ideas are important

Yikes! Dedimania went down or something and eXpansion started spamming this to the console: [eXpansion][Adm/AdminPanel][DediMania/Connection][Dedimania Error] connection to dedimania server failed.Undefined index: Message with a rate of 1 sec or less... It made the whole chat lagging and all dediman...
by samp
12 Feb 2015, 16:34
Forum: eXpansion
Topic: FeedBack & Bugs | Your ideas are important
Replies: 503
Views: 129938

Re: FeedBack & Bugs | Your ideas are important

oliverde8 wrote:hi, I fixed it in dev normally last week, not sure whuch version you tried. Can you confirm it was on dev, in which case I need to look more :D
That seems to be a fix for map ratings not player's record rank in the map.
by samp
11 Feb 2015, 18:52
Forum: eXpansion
Topic: FeedBack & Bugs | Your ideas are important
Replies: 503
Views: 129938

Re: FeedBack & Bugs | Your ideas are important

Still the old bug exists: Your record ranking in Map list does not update. Stays the same until controller is rebooted.
by samp
09 Feb 2015, 19:36
Forum: eXpansion
Topic: FeedBack & Bugs | Your ideas are important
Replies: 503
Views: 129938

Re: FeedBack & Bugs | Your ideas are important

We had a nice cheater (some speed hack it seems) in our server. So tried to delete the record he drove from the records list widget but it does nothing. It gives the confirmation "cancel | delete" but delete does nothing. Oh well, I can manually delete it from the db ;) And by the way, cheater's log...
by samp
02 Feb 2015, 18:04
Forum: Dedicated Server Tools
Topic: Scripted modes bugs
Replies: 3
Views: 3259

Scripted modes bugs

Are Scripted modes considered to be in alpha state? I mean there a so many bugs and weirdness happening when running TMStadium in scripted Time attack mode in addition to this "frozen server". I faced the froze too and was luckily around to restart the server. Other issues: - Controller having widge...
by samp
06 Jan 2015, 13:42
Forum: eXpansion
Topic: FeedBack & Bugs | Your ideas are important
Replies: 503
Views: 129938

Re: FeedBack & Bugs | Your ideas are important

reaby wrote:The errors sounds like you updated only the plugins pack... there has been update in the dedicated api as well.

To run full update, please run "/adm update" in game.

For script parameter just use the script name without directory...
Thanks. Updated manialive-lib and the error is gone :)

Go to advanced search