Search found 130 matches

by Harest
20 Nov 2018, 18:11
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: 60 fps or 100 fps locked after update
Replies: 15
Views: 1086

[FIXED] Re: 60 fps or 100 fps locked after update

64 bits client, V-Sync on :
Image

V-Sync off :
Image
Screenshots link (in case of 403).
by Harest
20 Nov 2018, 13:52
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: 60 fps or 100 fps locked after update
Replies: 15
Views: 1086

Re: 60 fps or 100 fps locked after update

I don't want to hijack the thread or anything, but per request of Alinoa i'll also give my feedback here though my issue is somehow the opposite to the one Kulisa has, aka i want Vsync to avoid any tearing (so it'd limit at 60 fps) and it doesn't work, cf. my thread , while Kulisa doesn't want vsync...
by Harest
19 Nov 2018, 14:37
Forum: Track Editor
Topic: [Tutorial] How to validate your map without the need to drive it again
Replies: 7
Views: 1790

Re: [Tutorial] How to validate your map without the need to drive it again

In a map it's just an objective time you set, nothing more. You definitely can't "craft" a replay file that easily. I don't know if it was even done one day properly or not. I heard some hacks exist but it'd not pass the replay validation test. There's a lot of stuff involved in a replay file, start...
by Harest
18 Nov 2018, 13:53
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [fixed]Can't upload a map in the Map Manager
Replies: 2
Views: 199

Re: Can't upload a map in the Map Manager

I'm not even sure how the maps you'll upload there can be retrieved. The player pages are gone, they removed them. So as far as i know, anything uploaded there isn't visible except for yourself. Sorry it's not really of any help, but i just wanted to point that out. Otherwise i can confirm the issue...
by Harest
18 Nov 2018, 11:57
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [FIXED] Vsync isn't working in std 64 bits client
Replies: 8
Views: 660

Re: [Issue found] Vsync isn't working

Cf. this thread from @Kulisa, we now know what the issue is. If Vsync is set to "Full", it's equal to "None" / Off. That was my case, it was on "Full". I set it to "Aucune" (en: None) and it worked, my fps were at 60 instead of 100+ or 200+. I guess it's either a translation issue (though there's a...
by Harest
18 Nov 2018, 11:51
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: 60 fps or 100 fps locked after update
Replies: 15
Views: 1086

Re: 60 fps or 100 fps locked after update

I guess we found our mutual response then. I personally want vsync to avoid any tearing and despite the settings were set on Vsync full and frames limit to 60 as before (i didn't change anything in fact there), it wasn't working . So i guess it's either a translation error or a total inversion of wh...
by Harest
17 Nov 2018, 17:22
Forum: Support
Topic: Maps éditées ou créées après la maj impossible à jouer sur le server.
Replies: 2
Views: 335

Re: Maps éditées ou créées après la maj impossible à jouer sur le server.

You need to update your server to 4.1 (fr: vous devez mettre à jour le serveur en 4.1) : Here is the link provided by Xbx: https://forum.maniaplanet.com/viewtopic.php?p=302720#p302720 Reminder: -Shootmania servers must be updated with this last maniaplanet server version. -MP 4.0 Trackmania servers ...
by Harest
17 Nov 2018, 15:06
Forum: Track Editor
Topic: [Tutorial] How to validate your map without the need to drive it again
Replies: 7
Views: 1790

[Tutorial] How to validate your map without the need to drive it again

Hi, I was often confronted to this issue where i had some changes to do that don't impact the track and the ghosts but some decorations, MediaTracker elements, etc. And when you do, you normally need to revalidate your map, which mean you may never do the time your did before for instance. So here's...
by Harest
17 Nov 2018, 14:01
Forum: MP4.1 REPORTS / BUGS / INFORMATION
Topic: [Map editor] Embedding size limit modified?
Replies: 4
Views: 366

Re: [Map editor] Embedding size limit modified?

Good question. Just tested it and in the 32 bits client it's all good. I've a new message which probably is part of the 4.1 update displaying the number of embedded models and the total size, and then i can save without any issue.

Go to advanced search