Aiuto grazie

Discuss everything related to Trackmania 2.

Moderator: Italian Moderator

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Aiuto grazie

Post by osvaldo » 08 Aug 2013, 08:36

ciao a tutti
da alcuni giorni ho riscontrato dei problemi con track mania 2 stadium che ho regolarmente acquistato su mania planet (a Marzo). Problema numero 1: è che non posso più utilizzare le auto personalizzate che ho acquistato (in planet) su trackmania Carpark, mentre fino a pochi giorni fa potevo sceglierle ed utilizzarle adesso non riesco neanche a selezionarle perchè quando entro nella sezione Models riesco a vedere le auto classiche cioè quelle TM2! Problema numero 2: dalla pagina giocatore non posso più togliere gli amici dalla buddy list! ho tolto gli amici ma uno non riesco a toglierlo perchè mi appare un messaggio di errore, ripeto solo con questo amico si verifica un errore, mentre gli altri gli ho potuti cancellare regolarmente! Spero mi possiate aiutare GRAZIE! :?

User avatar
Rots
Translator
Translator
Posts: 1151
Joined: 01 Sep 2010, 14:39
Location: España, Barcelona

Re: Aiuto grazie

Post by Rots » 08 Aug 2013, 11:28

1. Verifica dove ai messo il .zip o pack del'auto ( C:\Users\osvaldo\Documents\ManiaPlanet\Skins\Models\StadiumCar )
2. Se il problema lo incontri con solo un buddy dovresti dirci il suo "login" e magari fare un screenshot del errore
Image
Image
Image
TrackMania Original brought me here... Here I am since 2006

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Re: Aiuto grazie

Post by osvaldo » 08 Aug 2013, 12:40

grazie della risposta celere ......
le auto sono nella cartella giusta e per una ulteriore verifica sono entrato nel gioco dal mio pc con l'account di un amico e le auto si vedono tutte (strano vero?) .
questi sono gli screen
http://tm2dirt.altervista.org/immagini/auto.JPG qui ci sono le auto
http://tm2dirt.altervista.org/immagini/talgarvio.JPG il nik è quello che da il nome al file
Grazie molte :)

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Re: Aiuto grazie

Post by osvaldo » 08 Aug 2013, 12:46


osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Re: Aiuto grazie

Post by osvaldo » 08 Aug 2013, 13:02

scusa ma le immagini sono piccolissime :oops: ..... qui ci sono gli screen con dimensioni leggibili http://pastelink.me/dl/e39d38 non sono pratico di queste cose :roflol:

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Aiuto grazie

Post by osvaldo » 09 Aug 2013, 13:33

Ho già postato questa richiesta di aiuto sul forum italiano, ho ricevuto una risposta ma il problema non è stato risolto anzi se ne è aggiunto un altro

1 mio post
ciao a tutti
da alcuni giorni ho riscontrato dei problemi con track mania 2 stadium che ho regolarmente acquistato su mania planet (a Marzo). Problema numero 1: è che non posso più utilizzare le auto personalizzate che ho acquistato (in planet) su trackmania Carpark, mentre fino a pochi giorni fa potevo sceglierle ed utilizzarle adesso non riesco neanche a selezionarle perchè quando entro nella sezione Models riesco a vedere le auto classiche cioè quelle TM2! Problema numero 2: dalla pagina giocatore non posso più togliere gli amici dalla buddy list! ho tolto gli amici ma uno non riesco a toglierlo perchè mi appare un messaggio di errore, ripeto solo con questo amico si verifica un errore, mentre gli altri gli ho potuti cancellare regolarmente! Spero mi possiate aiutare GRAZIE! :?

Rots è stato gentilissimo a rispondere subito

2 Risposta da rots
1. Verifica dove ai messo il .zip o pack del'auto ( C:\Users\osvaldo\Documents\ManiaPlanet\Skins\Models\StadiumCar )
2. Se il problema lo incontri con solo un buddy dovresti dirci il suo "login" e magari fare un screenshot del errore

3 secondo mio post
grazie della risposta celere ......
le auto sono nella cartella giusta e per una ulteriore verifica sono entrato nel gioco dal mio pc con l'account di un amico e le auto si vedono tutte (strano vero?) .
questi sono gli screen http://pastelink.me/dl/e39d38 (in realtà avevo allegato delle immagini piccole ed ho dovuto scrivere altri 2 post prima di riuscire a mandare delle immagini visibili)

Per il momento i problemi rimangono! Ho guardato anche il mio server dedicato perchè volevo inserire il nuovamente dedimania code in un server in affitto ma il mio server dedicato dedimania non risulta registrato! il server l'ho usato per qualche mese e tutto funzionava avevo anche pagato per espandere il numero dei dedi records fino ad 80 e non c'è mai stato un problema (ho dovuto aggiornare il server dedicato alla ultima versione)! questo è tutto spero che qualche moderatore nadeo possa aiutarmi grazie a tutti e buon divertimento :pil

User avatar
TMarc
Posts: 14274
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Aiuto grazie

Post by TMarc » 10 Aug 2013, 15:03

ciao osvaldo

Si prega di scrivere in inglese, parte solo in inglese.
Persone Nadeo può solo inglese e francese, mi dispiace.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

User avatar
Rots
Translator
Translator
Posts: 1151
Joined: 01 Sep 2010, 14:39
Location: España, Barcelona

Re: Aiuto grazie

Post by Rots » 10 Aug 2013, 15:42

Si, a questo punto sembra que ci sia un problema con il tuo conto: "skins non visibili" dal tuo conto (da un altro si), server non registrati. Io non so piu' che fare su questo problema, sarebe buono di parlare in inglese (o francese) d'ora in avanti.


He says that models are not visible from his account (he logged with a friends account and models are visible) and that he can't register his servers in dedimania page. It looks like he has a freemium account (no skins, no servers etc) But I doubt there is this functionality in stadium. So i guess there is something wrong with his account.
Image
Image
Image
TrackMania Original brought me here... Here I am since 2006

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Re: Aiuto grazie

Post by osvaldo » 10 Aug 2013, 17:33

ok I will use google translator because I speak only Italian! I have 3 problems: 1 with cars downloaded from maniapark and paid regularly. 2 I deleted the buddy from my list but one I just can not delete it because there is an error "Error while deleting this buddy" I have attached a file with screen shot. 3 My dedicated server is no longer registered on the server dedimania! I hope google translator do his job well! bye thanks

osvaldo
Posts: 14
Joined: 01 Aug 2013, 10:13

Re: Aiuto grazie

Post by osvaldo » 11 Aug 2013, 18:14

Rots wrote:Si, a questo punto sembra que ci sia un problema con il tuo conto: "skins non visibili" dal tuo conto (da un altro si), server non registrati. Io non so piu' che fare su questo problema, sarebe buono di parlare in inglese (o francese) d'ora in avanti.


He says that models are not visible from his account (he logged with a friends account and models are visible) and that he can't register his servers in dedimania page. It looks like he has a freemium account (no skins, no servers etc) But I doubt there is this functionality in stadium. So i guess there is something wrong with his account.

The server was registered and had also expanded to 80 dedimania records by making a donation to SLIG! I have the documentation if it helps! I wanted to put the data on a server that I rented, but it was not possible because my dedicated server is no longer registered in dedimania! I hope that you understand this and I renew my call for help ........ I do not like what happened bye

Post Reply

Return to “Trackmania 2”

Who is online

Users browsing this forum: No registered users and 1 guest