Bugs en Modding

Parlez de tout ce qui est lié à Maniaplanet.

Moderator: French Moderator

Post Reply
PLTX
Posts: 2
Joined: 31 Oct 2019, 16:13

Bugs en Modding

Post by PLTX » 31 Oct 2019, 16:29

Bonjour,

> Je travaille actuellement pour quelqu'un et doit créer beaucoup de mods, seulement je rencontre un problème assez ennuyant.
Il semblerait qu'il y ait un bug au niveau du normal map qui est sensé se trouver sur la texture de la roue libre de route (StadiumRoadFreeWheelingN) :
à la place se trouve le normal map du boost de route (StadiumRoadTurboN)... :|

Je me souviens aussi avoir rencontré il y a quelque mois un autre problème :
les normal map "StadiumCircuitLogoN" & "StadiumStartLogoN" ne fonctionnaient pas.
Aussi, StadiumWarpAuvent2 n'est pas affecté par un specular custom, il garde celui du jeu par défaut, et ainsi brille différemment des autres...

Sans oublier de mentionner que les mods convertis en .gbx se téléchargent (du moins la barre bleue de progression en haut à droite le signifie) pour un joueur qui se trouve sur un serveur, mais ne s'affichent pas par la suite, ce qui empêche donc d'utiliser des mods au format .gbx pour des maps qui seront jouées sur serveur. (fonctionne seulement en local).

(ps: de temps en temps, en mappant, l'affichage des blocs avant de les poser disparaît et l'on se retrouve à deviner la positions et le sens de ses blocs avant de les poser (problème que j'arrive à temporairement régler en switchant sur le bouton caméra puis le bouton arbre (custom blocs) puis en revenant sur l'un des blocs de l'éditeur))

Post Reply

Return to “Maniaplanet”

Who is online

Users browsing this forum: No registered users and 3 guests