[résolu]Problème de panneaux menant vers des liens *.webm

Parlez de tout ce qui est lié à Trackmania 2.

Moderator: French Moderator

Post Reply
User avatar
Adzetko
Posts: 4
Joined: 10 Jul 2017, 21:58

[résolu]Problème de panneaux menant vers des liens *.webm

Post by Adzetko » 10 Jul 2017, 22:58

Salut vous tous ! Je suis nouveau sur ces forums et sur maniaplanet, mais ça n'est pas le sujet.

Bref, j'aime bien créer des panneaux personnalisés.
Je me suis donc renseigné pour faire des panneaux animés, j'ai par conséquent vu que les fichiers .webm sont nécessaire pour cet usage.
Lorsque je met mon .webm directement dans le dossier Maniaplanet\Skins\Any\Advertisement cela fonctionne en jeu. Jusque là tout va bien.
Le soucis arrive lorsque, soucieux du bon fonctionnement de la map une fois partagée en ligne, j'essaie de skinner mon panneau via un lien pointant vers le fichier .webm correspondant (le même que je souhaiterai indiquer dans un *.loc). Mon panneau affiche simplement du noir, et non plus ma vidéo.

Voici les liens pointant vers le fichier en question (ne tenez pas rigueur du contenu, c'est juste le premier gif que j'avais sous la main que j'ai converti en webm. Je rappelle que ce même fichier fonctionne bien en jeu depuis mon dossier Maniaplanet\) :
https://s1.webmshare.com/vg45D.webm
http://adzetko.esy.es/usul%20-%20salauds.webm

User avatar
Adzetko
Posts: 4
Joined: 10 Jul 2017, 21:58

Re: Problème de panneaux menant vers des liens *.webm

Post by Adzetko » 10 Jul 2017, 23:38

Bon bah j'ai résolu le soucis quelque chose genre 30 minutes après avoir posté là (j'ai pas l'air idiot maintenant),
J'ai tout simplement essayé un autre hébergeur (mon compte MediaFire), et là ça a marché de suite avec le bon lien.

User avatar
Alinoa
Nadeo
Nadeo
Posts: 3825
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: [résolu]Problème de panneaux menant vers des liens *.webm

Post by Alinoa » 11 Jul 2017, 09:53

Hello Adzetko :)

Bienvenue dans les forums maniaplanet :)

Merci d'avoir partagé ta solution dans les forums, cela pourra aider peut-être d'autres personnes :thumbsup:
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

User avatar
Adzetko
Posts: 4
Joined: 10 Jul 2017, 21:58

Re: [résolu]Problème de panneaux menant vers des liens *.webm

Post by Adzetko » 11 Jul 2017, 13:00

Alors en fait je me suis rendu compte que la solution était partielle, car avec certains fichiers ça passe, mais avec d'autres ça m'affiche un panneau noir dans l'éditeur après un court freeze (max 2 secondes). À priori les fichiers sont de la même taille, et la seule chose qui diffère c'est le taux d'images par secondes.

J'éditerai ce message quand j'en saurai plus.

Post Reply

Return to “Trackmania 2”

Who is online

Users browsing this forum: No registered users and 2 guests