ManiaPlanet 2 Beta Server 2013-07-03a

Moderator: NADEO

Tipiizor
Posts: 560
Joined: 17 Aug 2011, 01:19

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by Tipiizor » 05 Jul 2013, 15:30

Thanks for the fix xbx
OS: Windows 7 Ultimate x64
CPU: QuadCore Intel Core i5-2500K@3.4GHz
RAM: 2x G Skill F3-12800CL9-4GBXL
GPU: Geforce GTX 970 EXOC
Motherboard: Asus P8P67-M
HDD(s): Sandisk ultra Pro II (240 Go) / WDC WD10EACS-14ZJB0 (931 Go)
Sound: Realtek ALC887

User avatar
Donzi
Posts: 26
Joined: 05 Jul 2012, 10:24
Location: Germany Wiesbaden
Contact:

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by Donzi » 05 Jul 2013, 15:34

Check the "xml-rpc"-ports. They often switches 1 over the config.xml-port, if its not free.

;)

User avatar
4lturbo
Posts: 108
Joined: 13 Jan 2011, 18:26

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by 4lturbo » 05 Jul 2013, 17:25

xbx wrote: Hi,
Here I added the missing items to the data pack.
You can replace it in the GameData/ folder.
http://files.maniaplanet.com/ManiaPlane ... Valley.pak

(And I'll update the zip file in a moment as well, just waiting a bit to see if I can include some more fixes.)
I put the file in GameData and UserData/Packs folder, this don't seem to work always the same error

Code: Select all

Missing Blocks or Items:
 - Valley\Static\ConcreteGridFence.Item.gbx (in Valley)
 - Valley\Static\BarrierDeviation.Item.gbx (in Valley)
 - Valley\Static\ConcreteSignRight.Item.gbx (in Valley)
 - Valley\Static\ConcreteSignLeft.Item.gbx (in Valley)
 - Valley\Static\BarrierWood.Item.gbx (in Valley)
CT*ImHoTep
ModLap Championship
Image
Le jour où l'on mettra les cons sur orbite, y en a qui n'ont pas fini de tourner ...

Tipiizor
Posts: 560
Joined: 17 Aug 2011, 01:19

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by Tipiizor » 05 Jul 2013, 17:32

same :/
though it was me
OS: Windows 7 Ultimate x64
CPU: QuadCore Intel Core i5-2500K@3.4GHz
RAM: 2x G Skill F3-12800CL9-4GBXL
GPU: Geforce GTX 970 EXOC
Motherboard: Asus P8P67-M
HDD(s): Sandisk ultra Pro II (240 Go) / WDC WD10EACS-14ZJB0 (931 Go)
Sound: Realtek ALC887

User avatar
4lturbo
Posts: 108
Joined: 13 Jan 2011, 18:26

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by 4lturbo » 05 Jul 2013, 18:21

I move the file in Packs Folder, replace the older and this works !!!!
CT*ImHoTep
ModLap Championship
Image
Le jour où l'on mettra les cons sur orbite, y en a qui n'ont pas fini de tourner ...

mooseman2099
Posts: 82
Joined: 28 Oct 2011, 14:37

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by mooseman2099 » 05 Jul 2013, 18:34

What is the server [title]TMValley[title] id to get it working plz i cant find this code anywhere in here :( sry for being lame :roflol:

User avatar
spaii
Posts: 1100
Joined: 19 Jun 2010, 00:04
Location: Rémy - France
Contact:

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by spaii » 05 Jul 2013, 18:50

On valley stunters, tested on windows, all work nice :thumbsup:

On Linux, i've got this error :

Code: Select all

[2013/07/05 19:42:10] Initializing...
[2013/07/05 19:42:10] Configuration file : ValleyStunters.txt
[2013/07/05 19:42:10] Loading system configuration...
[2013/07/05 19:42:10] ...system configuration loaded
[2013/07/05 19:42:10] Loading cache...
[2013/07/05 19:42:10] ...OK
[2013/07/05 19:42:10] Listening for xml-rpc commands on port 3120.
[2013/07/05 19:42:10] Loading dedicated server configuration...
[2013/07/05 19:42:10] ...Dedicated server configuration loaded
[2013/07/05 19:42:11] Connecting to master server...
[2013/07/05 19:42:11] ...OK
[2013/07/05 19:42:11] Identifying on master server...
[2013/07/05 19:42:11] ...OK
[2013/07/05 19:42:12] Please wait, loading...
[2013/07/05 19:42:15] URL: maniaplanet://#join=valleystunters@ValleyStunters@spaii
[2013/07/05 19:42:16] Match settings file : MatchSettings\ValleyStunters.txt
[2013/07/05 19:42:16] Loading match settings...
[2013/07/05 19:42:16] ...ERROR: Script compilation failed: ERROR[4, 24] syntax error, unexpected MANIASCRIPT_IDENT, expecting MANIASCRIPT_TYPE_CLASS
Script compilation failed.

...Could not load the match settings
[2013/07/05 19:42:16] Server not started: no Maps available. Check your matchsettings!
[2013/07/05 19:42:16] Ready, waiting for commands.
Same matchsetting on windows and linux.

Tested map : http://tm.mania-exchange.com/tracks/43111/valley-392

Thx ;)

Tipiizor
Posts: 560
Joined: 17 Aug 2011, 01:19

Re: ManiaPlanet 2 Beta Server 2013-07-03

Post by Tipiizor » 05 Jul 2013, 18:50

mooseman2099 wrote:What is the server [title]TMValley[title] id to get it working plz i cant find this code anywhere in here :( sry for being lame :roflol:
maniaplanet://#join=SERVERNAME@TMValley
OS: Windows 7 Ultimate x64
CPU: QuadCore Intel Core i5-2500K@3.4GHz
RAM: 2x G Skill F3-12800CL9-4GBXL
GPU: Geforce GTX 970 EXOC
Motherboard: Asus P8P67-M
HDD(s): Sandisk ultra Pro II (240 Go) / WDC WD10EACS-14ZJB0 (931 Go)
Sound: Realtek ALC887

HaagseSmurf
Posts: 2151
Joined: 13 Apr 2011, 19:46
Contact:

Re: ManiaPlanet 2 Beta Server 2013-07-03a

Post by HaagseSmurf » 05 Jul 2013, 19:13

Thx XBX for the fix!!
I hope you can take a rest a little bit now, because those last days were probably reeeeeaally long ;)

Greetz,
HaagseSmurf

Check Smurfen.net and / or Smurfen.nu for all info.
You can also like our facebookpage at FaceBook Smurfen.net.
Or just visit
our Smurfen.net Canyon servers,
the Smurfen.net Valley and Royalserver.

mooseman2099
Posts: 82
Joined: 28 Oct 2011, 14:37

Re: ManiaPlanet 2 Beta Server 2013-07-03a

Post by mooseman2099 » 05 Jul 2013, 19:19

the dedicated server <title>TMCanyon<title>, <title>TMStorm<title> whats code for TMValley as i tried that TMValley and it didnt work. ooooppps i did a spell mistake :roflol: :teub:
Last edited by mooseman2099 on 05 Jul 2013, 19:31, edited 1 time in total.

Post Reply

Return to “Dedicated Server”

Who is online

Users browsing this forum: No registered users and 1 guest