Dedicated server connection lost

Moderator: NADEO

Post Reply
mixnetwork
Posts: 65
Joined: 05 Jun 2011, 13:53
Location: Luckenwalde
Contact:

Dedicated server connection lost

Post by mixnetwork » 20 May 2017, 22:45

Hi

My server gets regurlarly a connection lost to master server
[2017/05/20 23:39:41] Starting Match...
[2017/05/20 23:39:41] ...Synchronization
[2017/05/20 23:39:54] ...Play
[2017/05/20 23:40:11] ...master server error: (78) Invalid request
[2017/05/20 23:40:11] ...master server error: (78) Invalid request
[2017/05/20 23:40:14] ...master server error: (18) You are not connected.
[2017/05/20 23:40:14] ERROR: Connection to master server lost. Exiting...
[2017/05/20 23:40:14] Disconnection of spz_2_speed(85.214.62.151:2379)
[2017/05/20 23:40:14] Exiting...
[2017/05/20 23:40:14] Disconnection of spz_2_speed(85.214.62.151:2379)
This happens every few hours.
My server is a Ubuntu virtual server with a provider.
All othe TM servers run without problems only TM2 has this

thx


EDIT: After this when i restart server and see him again in server list i can not connect anymore. I have te restart Maniaplanet then it works again.


mixnetwork
Posts: 65
Joined: 05 Jun 2011, 13:53
Location: Luckenwalde
Contact:

Re: Dedicated server connection lost

Post by mixnetwork » 23 May 2017, 14:01

EDIT:


Happens every few Hours, but only when players are on the server, when server stays empty it keeps running.

Still happens connection lost to master server after playing a certain time on it.

pedroramirez
Posts: 3
Joined: 12 Jun 2018, 19:12

Re: Dedicated server connection lost

Post by pedroramirez » 12 Jun 2018, 19:14

Same here with the Linux build. This happen at random approx 3 times a week.

Post Reply

Return to “Dedicated Server”

Who is online

Users browsing this forum: No registered users and 2 guests