Podium / score board not showing at end of race

Moderator: NADEO

Post Reply
pintris
Posts: 6
Joined: 27 Jan 2018, 17:16

Podium / score board not showing at end of race

Post by pintris » 27 Jan 2018, 17:23

Hi,
When I set up a dedicated server with the nadeo DedicatedServer package, only LAGOON is properly displaying the podium winners/position at the end of each race before going to the next race.
The others (canyon, valley and stadium ) do not display anything at the end. When te time in a time attack race is up, we are immediately skipped to the next race without showing results or the podium.
What am I doing wrong on server side? In my config, chat_time is 10000, so it should not skip right away...
I am using downloaded tracks so no Campaign tracks, but in Lagoon it works fine for both.
Thanks for any help.

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Podium / score board not showing at end of race

Post by TMarc » 27 Jan 2018, 18:29

Do the tracks all have a podium? If it is missing this would explain the skipping.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

pintris
Posts: 6
Joined: 27 Jan 2018, 17:16

Re: Podium / score board not showing at end of race

Post by pintris » 28 Jan 2018, 10:54

Thanks for your reply. The tracks are from Mr.DVD . I am not sure if they have a podium. I did not know this was part of the track. For me it’s just a result screen showing who won the race. It would be nice if it was shown by default. Also, why is it always shown for lagoon?

pintris
Posts: 6
Joined: 27 Jan 2018, 17:16

Re: Podium / score board not showing at end of race

Post by pintris » 29 Jan 2018, 08:51

It is solved now.
in matchsettings instead of:
<game_mode>2</game_mode>
<script></script>

I changed that to:
<game_mode>0</game_mode>
<script>TimeAttack</script>

Now it works, and I have proper score display and podium at the end.

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Podium / score board not showing at end of race

Post by TMarc » 29 Jan 2018, 11:18

Oh, great, thanks for your solution :thumbsup:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Dedicated Server”

Who is online

Users browsing this forum: No registered users and 2 guests