[Fixed] Dedicated Server Problem

Moderator: NADEO

Post Reply
User avatar
MEWPASCO
Posts: 3
Joined: 01 May 2019, 13:43

[Fixed] Dedicated Server Problem

Post by MEWPASCO » 04 Jun 2019, 23:16

Well, I run trough the Setup, my Server is running (thats how it looks like)
Image
Image

but I can't access to it. And I think I found the error, in remoteCP the ports are nearly right, only port 3454 is shown as 0. But I set in the dedicated.cfg.tct the port to 3454, and I also made the port accessable (well, don't know if this word exist, EN isn't my mother tongue)
Image
Image
Image

what can I do now?
looking forward for help,
「мсѡズ〆」PASCO

User avatar
jonthekiller
Translator
Translator
Posts: 4681
Joined: 15 Jun 2010, 11:07
Location: In Maniaplanet Alpha
Contact:

Re: Dedicated Server Problem

Post by jonthekiller » 09 Jun 2019, 10:43

You just need to open the 2354. 5004 is the port to allow remote XML-RPC and should not be open on Internet.

From Internet it should work with your configuration, but from your LAN you must connect through the LAN (Local Mode).
Image

User avatar
MEWPASCO
Posts: 3
Joined: 01 May 2019, 13:43

Re: Dedicated Server Problem

Post by MEWPASCO » 09 Jun 2019, 14:29

jonthekiller wrote:
09 Jun 2019, 10:43
You just need to open the 2354. 5004 is the port to allow remote XML-RPC and should not be open on Internet.

From Internet it should work with your configuration, but from your LAN you must connect through the LAN (Local Mode).
Well, thanks, but I already fixed it, sorry that I didn't mention it, it was a local problem with port 5004, it was already used by my system, I made my ports to
2354,3446 & 4996
and it worked.

I forgot that my post was still opened, is there a possibility to show that this is fixed?

(And a question, is it allowed here to talk German? I wasn't sure so I decided to use EN, that everyone can understand what I wanna say :? )

User avatar
TMarc
Posts: 15019
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: [Fixed] Dedicated Server Problem

Post by TMarc » 10 Jun 2019, 10:56

There is also a German subforum here :arrow: viewforum.php?f=4

But you certainly get more help when writing in the English section (in English language, of course ;) )
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD

User avatar
MEWPASCO
Posts: 3
Joined: 01 May 2019, 13:43

Re: [Fixed] Dedicated Server Problem

Post by MEWPASCO » 10 Jun 2019, 11:12

Well, thanks for the help!

Post Reply

Return to “Dedicated Server”

Who is online

Users browsing this forum: No registered users and 2 guests