Probléme de performance [résolu]

Forum d'entraide au sujet de Maniaplanet et ses jeux

Moderator: French Moderator

Cityz3n
Posts: 1
Joined: 17 Jul 2018, 02:27

Re: Probléme de performance [résolu]

Post by Cityz3n » 17 Jul 2018, 02:31

Hello, j'ai exactement le même problème. Il s'était résolu tout seul comme pour MrChz sauf que ça remarche plus. J'ai essayé la réinstallation mais rien n'y fait. C'est vraiment d'un coup sans raison apparente que ça se met à marcher ou que ça veut plus. En tout cas là rien à faire, si t'as des solutions je prends =)
Merci d'avance

Mathugg
Posts: 22
Joined: 24 May 2018, 19:20

Re: Probléme de performance [résolu]

Post by Mathugg » 19 May 2019, 15:34

bonjour j'ai exactement le même problème avec un GTX 1060 et un I7 toujours pas de vrai solutions ??

User avatar
TMarc
Posts: 15052
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Probléme de performance [résolu]

Post by TMarc » 19 May 2019, 16:40

Bah non puisque normalement ça marche.

Trois choses a faire:

Dans les documents Maniaplanet, effacer le fichier Default.SystemConfig.Gbx

Démarrer le Launcher, et dans la configuration avancée, pair à pair, nettoyer le cache.

Dans les options du pilote de la carte vidéo, ajouter le jeu (Maniaplanetlauncher.exe et aussi Maniaplanet.exe), et ou c'est possible, configurer les option sur "géré par l'application".

Ah, encore une chose, fermer toutes les applications qui tournent, et qui utilisent le réseau ou la carte video.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia RTX 2060 6GB, Creative SB X-Fi, 2xSSD 1xHDD

Post Reply

Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest