[CRASHES] TM2 - Trackmania 2 won't start [win7]

Talk here if you need help about Maniaplanet or its games

Moderator: English Moderator

Post Reply
vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

[CRASHES] TM2 - Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 03:52

I'm currently running on Windows 7 64bit.

ManiaPlanet doesn't load the game, when I press play game, nothing happens.

Where exactly is the .exe of the actual game? The launcher does absolutely nothing for me.

Any help would be appreciated, and yes I have tried different video configurations, and yes I am certain I can run this game at 2560x1440 resolution.

vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

Re: Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 04:11

Does anyone know?

Who should I contact? If nothing, I'll be requesting a refund.

User avatar
Trackmaniack
Posts: 2137
Joined: 16 Jun 2010, 16:16
Location: Iowa City, IA
Contact:

Re: Trackmania 2 won't start [win7]

Post by Trackmaniack » 18 Aug 2011, 05:04

C:\Program Files (x86)\ManiaPlanet\ManiaPlanet.exe
Did you make sure that you didn't get a corrupted install? Or download? Both have happened to me at various points in the beta (due to my slow nets).
WIP

vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

Re: Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 05:07

Yeah, I downloaded twice. It shouldn't be my internet connection, I got the game at ~3megabytes/sec.

So can you answer me this... does the game actually have an EXE file or how does your directory look like? My maniaplanet launcher loads up ONCE and when I click play game, nothing happens. I then have to ctrl alt del maniaplanet so I can re-open the launcher.

vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

Re: Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 05:30

I know I can't be the only one suffering from this problem. Seems like a huge annoying bug on their part.

vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

Re: Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 06:13

The thing is, the installer installs the .zips but does it ever UNPACK the game itself? wtf?

User avatar
Trackmaniack
Posts: 2137
Joined: 16 Jun 2010, 16:16
Location: Iowa City, IA
Contact:

Re: Trackmania 2 won't start [win7]

Post by Trackmaniack » 18 Aug 2011, 06:15

Don't get too frustrated--could be one of any number of things. Here's a look at my folder in the Program files.
Hmm. Odd. It won't let me upload an attachment directly here. Oh well.
Image
Anyway, did you try running it as an admin? I know that I've had problems in the past when I didn't do that... :-?
And the game can read inside the .zips.
WIP

vegiTerran
Posts: 15
Joined: 18 Aug 2011, 03:50

Re: Trackmania 2 won't start [win7]

Post by vegiTerran » 18 Aug 2011, 06:16

Yeah, sorry if I come across as a bit irritated.. I was pretty pumped to play this today when I downloaded it. The fast download speeds were awesome.. however when I installed the game.. maniaplanet.exe never even pops up (its in the background, but nothing shows up) I have to manually terminate the process everytime to close it.

User avatar
EnaiSiaion
Posts: 327
Joined: 28 Jul 2010, 14:21
Location: Vlaanderen

Re: Trackmania 2 won't start [win7]

Post by EnaiSiaion » 18 Aug 2011, 06:18

Maybe a video (driver) issue?
My God is a vengeful God.

User avatar
Trackmaniack
Posts: 2137
Joined: 16 Jun 2010, 16:16
Location: Iowa City, IA
Contact:

Re: Trackmania 2 won't start [win7]

Post by Trackmaniack » 18 Aug 2011, 06:20

vegiTerran wrote:Yeah, sorry if I come across as a bit irritated.. I was pretty pumped to play this today when I downloaded it. The fast download speeds were awesome.. however when I installed the game.. maniaplanet.exe never even pops up (its in the background, but nothing shows up) I have to manually terminate the process everytime to close it.
I totally understand your frustration...and am sorry that you can't join the racers...I would suggest--err...trying compatibility mode?
WIP

Post Reply

Return to “Support & Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest