[TM2] Problem with install

Talk here if you need help about Maniaplanet or its games

Moderator: English Moderator

crooms
Posts: 10
Joined: 25 Aug 2010, 21:18

Re: [TM2] Problem with install

Post by crooms » 13 Mar 2012, 00:41

Trying to install on XP SP3. File corrupt. I've tried the all in one from http://player.maniaplanet.com/account/downloads and i have tried the bin and exe files from my original e-mail when i pre-bought the game at launch.

What gives?

User avatar
Alinoa
Nadeo
Nadeo
Posts: 3889
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: [TM2] Problem with install

Post by Alinoa » 13 Mar 2012, 11:15

Did you try to reinstall the game from the playerpage download link?
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

crooms
Posts: 10
Joined: 25 Aug 2010, 21:18

Re: [TM2] Problem with install

Post by crooms » 14 Mar 2012, 01:26

Well i fixed my issue. nVidia Forceware Network Access Manager was corrupting downloads, after uninstalling that bit of software and redownloading, everything is fine.

AaronAdkins
Posts: 4
Joined: 04 Apr 2012, 06:22

Re: [TM2] Problem with install

Post by AaronAdkins » 04 Apr 2012, 07:17

I have tried everyway to download, and I've yet to get pass certain errors that the people are getting. I've done different browser installers, as well as different browsers, did the manual, and downloader, reinstalled the downloader multiple times, as well as the files themselves.

I want to play this game badly, but it has some bad QA.

Oh and by the way this is an updated system I'm running, and it's a fresh OS install of W7.

User avatar
jonthekiller
Translator
Translator
Posts: 4625
Joined: 15 Jun 2010, 11:07
Location: In Maniaplanet Alpha
Contact:

Re: [TM2] Problem with install

Post by jonthekiller » 04 Apr 2012, 07:33

Can you give the specifications of your computer? (CPU, GPU, RAM...)

AaronAdkins
Posts: 4
Joined: 04 Apr 2012, 06:22

Re: [TM2] Problem with install

Post by AaronAdkins » 04 Apr 2012, 08:48

jonthekiller wrote:Can you give the specifications of your computer? (CPU, GPU, RAM...)
Specs:

GPU - HD6970
CPU - FX4100
RAM - 16gb
OS - Windows 7
MOBO - 990FXA-UD3

User avatar
Cerovan
Nadeo
Nadeo
Posts: 2038
Joined: 11 Jul 2011, 11:27
Location: France
Contact:

Re: [TM2] Problem with install

Post by Cerovan » 04 Apr 2012, 09:10

What's your problem, a download issue or an install issue ?
Online Programmer & Meme Master ヾ(⌐■_■)ノ

Access to your Player Page

You have troubles, please contact the Ubisoft Support

Maniaplanet Documentation (Editors, Scripting, Title Pack, etc...)

AaronAdkins
Posts: 4
Joined: 04 Apr 2012, 06:22

Re: [TM2] Problem with install

Post by AaronAdkins » 04 Apr 2012, 09:38

Cerovan wrote:What's your problem, a download issue or an install issue ?
Pardon what I said, I meant install. It gets stuck on the tm_canyon_HD install, as well as some pak for the campaign, but mainly the tm_canyon_HD part.

User avatar
Cerovan
Nadeo
Nadeo
Posts: 2038
Joined: 11 Jul 2011, 11:27
Location: France
Contact:

Re: [TM2] Problem with install

Post by Cerovan » 04 Apr 2012, 10:02

Do you have an error message ?
Online Programmer & Meme Master ヾ(⌐■_■)ノ

Access to your Player Page

You have troubles, please contact the Ubisoft Support

Maniaplanet Documentation (Editors, Scripting, Title Pack, etc...)

AaronAdkins
Posts: 4
Joined: 04 Apr 2012, 06:22

Re: [TM2] Problem with install

Post by AaronAdkins » 04 Apr 2012, 20:04

TMCanyon_campaign.pak

An error has occurred when trying to copy a file
The Source File is corrupted.


I can choose abort, retry, and ignore, while ignore is not recommended.

By the way if I can't get this to work I can get a refund correct?

If I ignore it and go through the process and into the game it claims the title isn't playable, well no crap it's missing half of the files because of the installer being really really crappy.

Post Reply

Return to “Support & Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests