Can't export any video from MT

Talk about the MediaTracker here

Moderator: English Moderator

Post Reply
Posts: 241
Joined: 11 Jul 2013, 11:07
Location: Russia, Novosibirsk

Can't export any video from MT

Post by mvv0105 » 15 Dec 2016, 23:15

I have a very strange problem - i tried several times to render video with different codecs, and that's a results:

- WebM: just don't work at all, immediately going into main menu, don't know why.
- Default codecs: black screen when rendering + video file is broken.
- Ffdshow: first time i get a corrupted 5 first seconds of video with 1 gb size (other part are separate and perfect), other times MP gets crashed with "Runtime error" every time i trying to export video...
- Lagarith Codec: gives a very-very lagged video, or my GPU is too old for that (Nvidia 9800GT).
- h264vfc or something: i tried to render video with bat-file tonight, process are started, on next day i find my PC is off, and no video at all, only left part of video is made even before i go to sleep. WAT
- Don't use compression: TOO MANY space are required, i have only 100 gb, and nothing more...

User avatar
Posts: 573
Joined: 20 Aug 2011, 06:39
Location: QLD, Australia

Re: Can't export any video from MT

Post by nighthawk4571 » 15 Dec 2016, 23:19

My first thought: Some files are corrupt, so maybe try a reinstall of the game....?
I would try:
1. Install over top of existing files;
2. Uninstall - selecting 'save your game files, profile etc' button - then a clean install.

My second thought: Maybe video drivers need updating.

Getting old, forgetting most of what I ever learned !
My name is Nighthawk. The 4571 used to be my IQ.


Post Reply

Return to “MediaTracker”

Who is online

Users browsing this forum: No registered users and 2 guests