Display issue / Problème d'affichage

Talk about the online play and eSport / team

Moderator: English Moderator

Post Reply
imelka
Posts: 1
Joined: 23 Nov 2017, 15:44

Display issue / Problème d'affichage

Post by imelka » 23 Nov 2017, 15:51

Hello, since the new update i have a problem the HUD. My "speedometer" is not displaying and i can't access to interface tab. Can you help me ?

Bonjour, depuis la mise à jour, j'ai un problème au niveau de mon HUD. Mon compteur de vitesse en bas à droite de l'écran ne s'affiche pas et je ne peux pas accéder à l'onglet Interface. De plus j'ai d'autre problèmes récurrents comme des icones manquants, une police d'écrite beaucoup trop grosse et l'impossibilité d'accéder au solo (Quand je lance une course, ça m'affiche des lignes de commandes ^^'). Si quelqu'un peut m'aider ce serait avec plaisir :)

User avatar
TMarc
Posts: 14391
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Display issue / Problème d'affichage

Post by TMarc » 24 Nov 2017, 19:28

As-tu essayé de remettre la configuration par défaut? Dans le "Launcher" -> Configurer -> Avancé -> onglet video: appuyer sur les deux boutons "valeurs par défaut".
Et tant que tu y es, sur l'onglet "pair à pair" appuye sur "nettoyer le cache"
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 1 guest