Problème de validation de map

Parlez ici de l'éditeur de circuits

Moderator: French Moderator

Post Reply
Medachi
Posts: 5
Joined: 21 May 2018, 11:01

Problème de validation de map

Post by Medachi » 21 May 2018, 11:06

Bonjour à tous,
J'ai un problème plûtot bizarre sur 2 de mes maps crées, je ne peux pas les valider. Je passe par tous les checkpoints mais quand je passe la ligne d'arrivée, la map ne se valide pas et mon interface (vitesse, temps...) disparait. J'ai bien vérifier si je n'avais pas mal placé de checkpoint, et j'ai fait des tests en éditeurs de maps voir si je pouvais reproduire le bug, sans succès.

Si quelqu'un peut m'aider, je suis preneur :)
Bonne journée

Medachi
Posts: 5
Joined: 21 May 2018, 11:01

Re: Problème de validation de map

Post by Medachi » 21 May 2018, 11:07

Ah et j'ai oublié de préciser :) je suis sur Trackmania 2 Stadium

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problème de validation de map

Post by TMarc » 21 May 2018, 20:28

bonsoir,
regarde bien si tu n'as pas placé de checkpoint sous terre que tu ne vois pas directement.
une autre cause peut être le placement de plusieurs checkpoints au même endroit (ayant utilisé le block mix).

normalement il faut placer un start, au moins un checkpoint et un finish.
ou un multilap et au moins un checkpoint.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Medachi
Posts: 5
Joined: 21 May 2018, 11:01

Re: Problème de validation de map

Post by Medachi » 21 May 2018, 21:02

Le problème ne vient pas de là, j'ai vérifier. Ce qui me parait bizarre c'est que j'ai fait des tests sur une map vierge en essayant de valider une map en loupant des checkpoints, où comme tu le dis en passant par des checkpoints "empilés", cependant à aucun moment mon interface disparait au moment de passer la ligne d'arrivée.

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problème de validation de map

Post by TMarc » 21 May 2018, 21:10

est-ce que tu avais chosi un autre mode de course peut-être (par erreur)?
Peux-tu m'envoyer les maps par message privé (par wetransfer.com ou Dropbox p.ex.)?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Medachi
Posts: 5
Joined: 21 May 2018, 11:01

Re: Problème de validation de map

Post by Medachi » 21 May 2018, 23:02

Je t'ai envoyé un message privé menant vers un dossier dropbox, en espérant que ça marche :)

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Problème de validation de map

Post by TMarc » 22 May 2018, 11:50

OK, merci, je verrai ça ce soir. :)
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

PhantOM51
Posts: 88
Joined: 15 Jul 2012, 11:11

Re: Problème de validation de map

Post by PhantOM51 » 31 Oct 2018, 14:08

Je sais que le mois de mai est loin mais j'ai eu ce problème auparavant.
Tu as une valeur numérique sous le nom de ta map en haut a droite de l'écran.
Si cette dernière est supérieure à 15000 tu ne pourras pas valider ta map même en passant par tous les checkpoints.
Pour régler ce problème 2 solutions :
- dégraisser ta map pour faire tomber cette valeur sous les 15000 fatidiques.
- installer openplanet qui a une fonction stadium unlock qui règle le problème (testé avec une map dont la valeur est de 32540 !).
Ceci en supposant que tu as passé tous les checkpoints évidemment !

A++

Post Reply

Return to “L'Editeur de circuits”

Who is online

Users browsing this forum: No registered users and 2 guests