Multiplayer funktioniert nicht !

Moderator: German Moderator

Post Reply
hamanschie
Posts: 4
Joined: 14 Sep 2015, 21:04

Multiplayer funktioniert nicht !

Post by hamanschie » 14 Sep 2015, 21:13

Hi mein name ist david und habe mir vor ein paar wochen trackmania 2 stadium über die nadeo siete gekauft und gedownloadet!
Als dann endlich der download beendet war und auch alle update heruntergeladen worden sind, wollte ich meinem clan auf einen server folgen .....doch ich konnte nicht und das auf keinem server !!!!!!
Es gibt nur einen ...nein entschuldigung 2 server auf denen ich joinen kann ! Ganze 2 !!! :roflol:

ich weiss leider nicht wie ich fotos rein setze aber das ist die meldung die ich bei jeden server bekomme:
,,Verbindung konnte nicht hergestellt werden: Connection to ...IP... failed or disconnected from server (10054) "

Ich hab keine was ich machen soll, ich hab schon auf der uplay seite den ubisoft support ne frage gestellt aber noch net beantwortet und ich würd gerne mehr als nur 2 server spielen.
Ansonsten ... das kommt auchg noch dazu wenns net klappt weiss ich nicht mal wie ich mein geld zurück bekomme hahaha :roflol: :roflol:

User avatar
TMarc
Posts: 14214
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer funktioniert nicht !

Post by TMarc » 14 Sep 2015, 22:33

Quasi Standardfrage: hast Du maniaplanet mit Adminrechten installiert und auch mindestens einmal mit Adminrechten gestartet?
Hast du alle für das Spiel notwendigen Änderungen der Firewall zugelassen bzw. selber durchgeführt?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

hamanschie
Posts: 4
Joined: 14 Sep 2015, 21:04

Re: Multiplayer funktioniert nicht !

Post by hamanschie » 16 Sep 2015, 18:29

ehm ja alles gemacht sogar versucht es mit ohne firewall zu starten hat auch niochts gebracht ^^

User avatar
TMarc
Posts: 14214
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer funktioniert nicht !

Post by TMarc » 18 Sep 2015, 11:10

Ist eine Verbindung zu den Ubisoft Servern möglich?
Im Server-Browser, bist Du auf eine höhere Ebene gegangen, z.B. Deutschland, Europa oder gar weltweit?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

hamanschie
Posts: 4
Joined: 14 Sep 2015, 21:04

Re: Multiplayer funktioniert nicht !

Post by hamanschie » 19 Sep 2015, 21:32

was meinst du ob eine verbindung mit ubisoft servern möglich ist wie mach ich das ?^^
ehm und das mit dem server browser was meinst damit genau ? ^^

User avatar
TMarc
Posts: 14214
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer funktioniert nicht !

Post by TMarc » 19 Sep 2015, 22:38

Ehm... Dann solltest Du Dich vielleicht etwas mehr mit dem Spiel beschäftigen, z.B. Hier: http://wiki.maniaplanet.com/de/Hauptseite :thumbsup:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

hamanschie
Posts: 4
Joined: 14 Sep 2015, 21:04

Re: Multiplayer funktioniert nicht !

Post by hamanschie » 21 Sep 2015, 16:34

ich mein ich kann ja 2 servern der liste ja joinen nur dem rest halt nicht ! ^^ will ja auch nur wissen wie ich diese fehlermeldung weg bekomme damit ich allen servern joinen kann !

User avatar
TMarc
Posts: 14214
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Multiplayer funktioniert nicht !

Post by TMarc » 21 Sep 2015, 19:33

Vielleicht solltest Du erst einmal die Liste zeigen (screenshot oder so) die Du gerade siehst.
Es gibt sehr viele Server. Doch einige sind geschützt, oder nutzen andere Ports als die Standart-Ports.

In der Firewall muss für Maniaplanet.exe und ManiaplanetLauncher.exe jeweils TCP und UDP erlaubt sein.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 2 guests