Netzwerkproblem

Moderator: German Moderator

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Netzwerkproblem

Post by RavenUT » 23 Jun 2017, 15:20

Hallo,

also immer wenn ich ein Netzwerkspiel mit meiner Familie starten will, bekomme ich immer eine Fehlermeldung. Ich hänge es mal hier an.

Kann mir da einer eventuell helfen? Der Fehler ist erst seit dem Update vorhanden.

Image

Gruß
Raven

User avatar
TMarc
Posts: 13911
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Netzwerkproblem

Post by TMarc » 23 Jun 2017, 18:08

Schwer zu sagen was da genau das Problem ist.
Kannst Du bitte die Schritte nennen, die Du durchführst?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Re: Netzwerkproblem

Post by RavenUT » 23 Jun 2017, 22:54

- Starte das Spiel
- verbinde mich
- klicke auf "lokales Spiel"
- klicke auf "lokales Netzwerk"
- Klicke auf "Erstellen"
- Suche mir eine Map aus (die ich mit dem Spiel erstellt habe (ein Start und ein Ziel zum testen)) und klicke auf "Auswählen"

Und schon kommt der Fehler.

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Re: Netzwerkproblem

Post by RavenUT » 30 Jun 2017, 20:28

Keiner eine Idee?? Wie startet ihr einen eigenen Server im Netzwerk?

User avatar
TMarc
Posts: 13911
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Netzwerkproblem

Post by TMarc » 30 Jun 2017, 22:10

Also bei mir funktioniert es. Aber man muss auch ein Mode-Skript auswählen, sonst kann man den Server nicht starten.
Hast du vielleicht das falsche Script ausgewählt? Du solltest natürlich nur Trackmania-Skripte auswählen.
Daheim sind wohl nur Chase, Laps, Rounds sinnvoll.

Daher nochmal die Bitte, alle Schritte genau aufzuzeichnen, gerne auch mit Screenshots.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Re: Netzwerkproblem

Post by RavenUT » 30 Jun 2017, 23:50

Hier mal ein Video... Da habe ich die Standards ausgewählt. Egal was ich mache, und auch mein Kumpel, wir beide haben immer eine Fehlermeldung.
Last edited by RavenUT on 01 Jul 2017, 18:27, edited 1 time in total.

User avatar
TMarc
Posts: 13911
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Netzwerkproblem

Post by TMarc » 01 Jul 2017, 14:21

Ich kann das Video nicht einsehen.

Die Alternative ist dass ihr euch einen sog. dedizierten Server aufsetzt.
Infos hier: https://doc.maniaplanet.com/dedicated-server
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Re: Netzwerkproblem

Post by RavenUT » 01 Jul 2017, 18:31

Dies ist ein einfaches Youtubevideo. Das mit der Anleitung, wäre eine Option, doch kann ich kein Englisch, wodurch ich dies nicht wirklich nach verfolgen kann, was ich dafür machen muss :(

Gibt es vielleicht eine deutsche Anleitung?

RavenUT
Posts: 26
Joined: 01 Sep 2016, 13:38

Re: Netzwerkproblem

Post by RavenUT » 01 Jul 2017, 20:03

Ups... Habe vergessen das Video zu veröffentlichen ;)

Nun solltest du es aber sehen können. Siehst du da das Problem?

User avatar
TMarc
Posts: 13911
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Netzwerkproblem

Post by TMarc » 02 Jul 2017, 18:52

leider immer noch nicht, "das video ist nicht verfügbar", auch nach einem Refresh.
Die Docu-Seite ist nur auf Englisch zu haben, aber mit einem Übersetzungsprogramm müsstest Du es sinngemäß hinbekommen.
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 1 guest