Swagger doesn't work anymore

Maniaplanet public API, ManiaConnect system and the open source PHP SDK.

Moderator: NADEO

Post Reply
User avatar
BigBang1112
Posts: 347
Joined: 20 Jul 2015, 12:44
Location: Český Krumlov, Czech Republic
Contact:

Swagger doesn't work anymore

Post by BigBang1112 » 18 May 2019, 12:58

Probably after the Stadium update (because it worked a few days back), the Swagger route page shows you nice whiteness.

https://maniaplanet.com/swagger

I'd like to see this fixed, just wanted to start making a ManiaScript wrapper of this. xD
Creator and competent racer. YouTube Discord
- Nadeo Envimix (remake coming later this year)
- Videomaker (coming 2020)
- Challenge (OUT NOW)
- Compute Shadows

User avatar
Xymph
Posts: 1399
Joined: 15 Jun 2010, 20:35
Contact:

Re: Swagger doesn't work anymore

Post by Xymph » 18 May 2019, 14:23

The API still appears to work: https://maniaplanet.com/webservices/swagger
Developer of XASECO for TMF/TMN ESWC & XASECO2 for TM²: see XAseco.org
Find your way around the Mania community from the TMN ESWC hub, TMF hub, TM² hub, and SM hub

User avatar
undebutant
Nadeo
Nadeo
Posts: 23
Joined: 04 Apr 2018, 16:21

Re: Swagger doesn't work anymore

Post by undebutant » 21 May 2019, 12:32

Seems fixed AFAIK ^^

User avatar
BigBang1112
Posts: 347
Joined: 20 Jul 2015, 12:44
Location: Český Krumlov, Czech Republic
Contact:

Re: Swagger doesn't work anymore

Post by BigBang1112 » 21 May 2019, 12:59

undebutant wrote:
21 May 2019, 12:32
Seems fixed AFAIK ^^
Yes, thanks^^
Creator and competent racer. YouTube Discord
- Nadeo Envimix (remake coming later this year)
- Videomaker (coming 2020)
- Challenge (OUT NOW)
- Compute Shadows

Post Reply

Return to “Maniaplanet Web Services”

Who is online

Users browsing this forum: No registered users and 2 guests