Page 1 of 1

[Fixed][Bugs][TMMaker] Solo settings menu empty

Posted: 05 Apr 2019, 20:29
by Nsgr
So I am learning ManiaScript for a (big) project I am working on. For this, I want to be able to modify and test the normal Solo script from Trackmania (specifically Stadium). But not only is the Script editor when playing a packaged pack form the menu empty, when I want to see what Mode you can set in the solo settings menu, it is just empty.
Image
I just created a titlepack, put a validated map in the campaign, then went on Solo settings.

Also, when you open the solo menu the first time, it is not displayed correctly (as well as the placeholder text on the left?!).
Image

I have updated the Maker pack, aswell as restarted Maniaplanet. It stays the same.

Re: [Bugs][TMMaker] Solo settings menu empty

Posted: 15 Apr 2019, 15:38
by Eole
Could you download and install this version of the stadium maker and tell me if it solves the issues you mentioned?

Re: [Bugs][TMMaker] Solo settings menu empty

Posted: 22 Apr 2019, 01:23
by Nsgr
Hey again,
I am very sorry for the one week delay this time :/
With the pack you provided the bugs I have shown were gone :thumbsup: Should I mark this as fixed then, I guess?

Re: [Bugs][TMMaker] Solo settings menu empty

Posted: 23 Apr 2019, 13:45
by Eole
I'll mark the the topic as fixed when the update will be pushed to all players, thanks. :)

Re: [Fixed][Bugs][TMMaker] Solo settings menu empty

Posted: 14 May 2019, 14:40
by Eole
The update that fix this issue has been released.