Media Tracker problem

Moderator: NADEO

Locked
User avatar
D1visor
Posts: 88
Joined: 12 Jan 2012, 14:10

Media Tracker problem

Post by D1visor » 10 Nov 2013, 11:47

I have a slight problem when rendering screenshots...so basically i can't use carlights because they get slightly cloned on the car(sort of a ghosting effect that's really subtle but very annoying) and it looks nasty :/

Anyone has any ideas how to bypass that?
Image

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Media Tracker problem

Post by TMarc » 10 Nov 2013, 16:41

Could you post a screenshot please?
Do you have motion blur enabled? What about Bloom?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

User avatar
D1visor
Posts: 88
Joined: 12 Jan 2012, 14:10

Re: Media Tracker problem

Post by D1visor » 10 Nov 2013, 19:23

I have both enabled and i will post some screenshot's. Also, when i render a screenshot the game renderer seems to ignore sweetfx completely. :(

Here is my problem
Image
Image

User avatar
D1visor
Posts: 88
Joined: 12 Jan 2012, 14:10

Anyone knows a fix?

Post by D1visor » 19 Nov 2013, 17:06

For this
Image
Image

SiH13
Posts: 1108
Joined: 15 Jun 2010, 11:54

Re: Anyone knows a fix?

Post by SiH13 » 19 Nov 2013, 17:14

Maybe turn off bloom?
Image

User avatar
D1visor
Posts: 88
Joined: 12 Jan 2012, 14:10

Re: Anyone knows a fix?

Post by D1visor » 19 Nov 2013, 17:42

SiH13 wrote:Maybe turn off bloom?
That's not a really a solution if it requires turning something off. But i will try.
Image

User avatar
TMarc
Posts: 14630
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: Media Tracker problem

Post by TMarc » 19 Nov 2013, 21:39

Merged the posts (not necessary to have 2x the same ;) ).
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Locked

Return to “Trackmania² Canyon Reports”

Who is online

Users browsing this forum: No registered users and 2 guests