[bug] sometimes no sound, no chat

Moderator: NADEO

Locked
JumperJack
Posts: 232
Joined: 15 Jun 2010, 11:05

[bug] sometimes no sound, no chat

Post by JumperJack » 27 Nov 2013, 13:20

Hello,

Lately, I have a reoccuring bug. I don't really have been able to pinpoint exactly when it happens, and why, but at least I have heard from at least one other person who also suffered this problem. I have mainly got the problem with TM2, haven't tried SM, but I expect similar issues.

The thing is: when opening the game, sound is completely gone. It doesn't matter if I crack it up to the maximum, there is just no sound at all. Also, when this happens, the Return-key partially stops working too. If i click it in multiplayer, I can type my chat, but if I want to 'send' the chat, the Return-key is unresponsive.

It's a weird bug, maybe more of you have experienced it?
Image CMC JumperJackツ

User avatar
TMarc
Posts: 13911
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: [bug] sometimes no sound, no chat

Post by TMarc » 27 Nov 2013, 18:28

The correllation of no-sound and no-enter is weird.

Regarding the sound, please make sure you're always using "Normal quality" as "High quality" is known to be buggy for soundcards that have less than 64 hardware voices. "Normal quality" uses 32 voices which is enough anyways.

If it is not just the audio quality setting, I don't know, sorry :oops:
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

JumperJack
Posts: 232
Joined: 15 Jun 2010, 11:05

Re: [bug] sometimes no sound, no chat

Post by JumperJack » 28 Nov 2013, 09:38

nope, can't be it, is already on 'Normal'.

the correlation is weird indeed, but since it already happened like eight or nine times, and the fact that i met someone who experienced exactly the same problems, it seems like a bug. but when and why it happens, is a mystery. ;)
Image CMC JumperJackツ

Locked

Return to “Trackmania² Canyon Reports”

Who is online

Users browsing this forum: No registered users and 2 guests