Shootmania latence, packetloss or something problems

Moderator: NADEO

Locked
kingp1ng
Posts: 1
Joined: 13 Aug 2012, 13:09

Shootmania latence, packetloss or something problems

Post by kingp1ng » 13 Aug 2012, 13:15

For some reason when im on shootmania server i get the small connection problem icon on the down right corner and my game lags very much. When i press +button to see my ping etc it is about 50. I have 100/10 connection so my bandwhit should not be the problem. Any advise why this problem occurs.

User avatar
Frisco
Posts: 12
Joined: 28 Jun 2012, 07:21

Re: Shootmania latence, packetloss or something problems

Post by Frisco » 13 Aug 2012, 19:58

I am also receiving this connection error on every server I play on. I am receiving a snapshot of 150-200 and a largely spiking localsmoothinputlag, 300-500. This occurred after the update today.

D-Mich
Posts: 3
Joined: 15 Aug 2012, 17:55

Re: Shootmania latence, packetloss or something problems

Post by D-Mich » 15 Aug 2012, 17:58

Same, I'm having no problems for a game or two before the connection problem icon appears. Then I'm unable to move for the rest of the game. After about an hour of not playing, I'm able to play a game or two again before the cycle repeats itself.

kd3
Posts: 1
Joined: 22 Aug 2012, 22:59

Re: Shootmania latence, packetloss or something problems

Post by kd3 » 22 Aug 2012, 23:02

I have the same problem. Anybody found a way to fix it yet?

User avatar
Alinoa
Nadeo
Nadeo
Posts: 4492
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: Shootmania latence, packetloss or something problems

Post by Alinoa » 23 Aug 2012, 11:01

Could you please specify your system specs and post your logs?
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

david
Nadeo
Nadeo
Posts: 105
Joined: 14 Jun 2010, 17:59

Re: Shootmania latence, packetloss or something problems

Post by david » 23 Aug 2012, 12:33

Hi,

can you post one or more logs of your game session where you encountered this issue.
Logs are located in your 'Maniaplanet' folder in your 'My documents' folder.

Thanks in advance

David
Nadeo

MrVW
Posts: 1
Joined: 02 Nov 2012, 21:30

Re: Shootmania latence, packetloss or something problems

Post by MrVW » 02 Nov 2012, 21:41

I'm also having the same issues, when i first started playing the game i never had this problem but the issue started about a month ago and haven't been able to play a whole game without the issue occurring.

sometimes it happens quickly other times it may take 10 mins to happen, Not sure if its an ISP issue or the game but I've attached my logs so you can take a look anyway. http://pastebin.com/p5E9CvXr

Core i7 @ 2.8Ghz
6GB RAM
Nvidia Geforce GTX 480
Windows 7 Pro 64bit

Locked

Return to “Shootmania Storm Reports”

Who is online

Users browsing this forum: No registered users and 2 guests