Bugs in replay editor (replays with bots)

Moderator: NADEO

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Bugs in replay editor (replays with bots)

Post by Fadden » 28 Jul 2013, 21:42

Hi,

I noticed some bugs in the Shootmania replay editor with replays containing bots :

1) Bots are not visible. We can only see their rockets when they shoot : screen

2) When I try to put "Camerafirstperson", I have a CTD (Screen, Crashlog here).
There is also a CTD when I click on "Définir comme cible de la caméra" for my replay (screen).

And 3rd, not important, it's juste an interrogation you can see in the last screen : what is the "..." track ?

I hope these bugs will be corrected soon, because the replay editor isn't usable actually...
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Kak0
Posts: 156
Joined: 11 May 2012, 09:25

Re: Bugs in replay editor (replays with bots)

Post by Kak0 » 30 Jul 2013, 14:15

Hi Fadden !

The bugs seem to be fixed internally, if you encouter them after the update please tell us :thumbsup:
Fadden wrote:And 3rd, not important, it's juste an interrogation you can see in the last screen : what is the "..." track ?
It is the track that manages the poles and the vortex ;-)

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Re: Bugs in replay editor (replays with bots)

Post by Fadden » 30 Jul 2013, 21:02

Hmm sorry but after the update 2.3 I still have the crashes I mentionned above :|

Thx for the information about the "..." track
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Kak0
Posts: 156
Joined: 11 May 2012, 09:25

Re: Bugs in replay editor (replays with bots)

Post by Kak0 » 31 Jul 2013, 10:28

Did you try to load the replays that were crashing before the update or did you try with a new replay ?

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Re: Bugs in replay editor (replays with bots)

Post by Fadden » 31 Jul 2013, 10:49

I tried both and same result...

But I noticed something yesterday evening, I didn't have time to test more : On a replay with 3 bots : 2 spawned before the player and one after, the one spawned after seems to appear correctly in the replay. I will recheck that soon as I can to be sure.
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Re: Bugs in replay editor (replays with bots)

Post by Fadden » 31 Jul 2013, 13:10

I didn't succeed to reproduct a replay with a working bot... I don't know how I done to have one.

Here is a replay with invisible bots if it can help : link
However, we can see a bot at the point <0, 0, 0> of the map.
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Kak0
Posts: 156
Joined: 11 May 2012, 09:25

Re: Bugs in replay editor (replays with bots)

Post by Kak0 » 31 Jul 2013, 15:17

Ok, thanks for the replay, it will be useful indeed.

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Re: Bugs in replay editor (replays with bots)

Post by Fadden » 02 Aug 2013, 10:55

Any news about these problems ? I could test on 2 others PCs and the same bugs have occured...
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Kak0
Posts: 156
Joined: 11 May 2012, 09:25

Re: Bugs in replay editor (replays with bots)

Post by Kak0 » 06 Aug 2013, 15:11

I could reproduce the bug, it will be fixed ASAP. Thanks for the report ;)

Fadden
Posts: 172
Joined: 10 May 2011, 18:21
Contact:

Re: Bugs in replay editor (replays with bots)

Post by Fadden » 13 Aug 2013, 09:09

Hi,

Do you know when it will be available ?
Elle est où la poulette ?
[url=htp://forumrocket.forumactif.fr]Team Rocket[/url]

Locked

Return to “Shootmania Storm Reports”

Who is online

Users browsing this forum: No registered users and 2 guests