CTD while <quad autoscale="false">

Moderators: w1lla, NADEO

Post Reply
reaby
Posts: 936
Joined: 29 Dec 2010, 23:26
Location: Eastern Finland
Contact:

CTD while <quad autoscale="false">

Post by reaby » 15 Oct 2014, 22:27

Hi,

looks like the first player at server is affected with this bug.
We found this "again" while testing at undef server, i reported it while ago, looks like it's not fixed yet...

crashlog:
https://dl.dropboxusercontent.com/u/105 ... C3C3C3.txt

edit:
image with autoscale + rot using nearly 16:9 ratio:
https://dl.dropboxusercontent.com/u/105 ... oscale.jpg
https://dl.dropboxusercontent.com/u/105 ... oscale.jpg
Last edited by reaby on 15 Oct 2014, 22:52, edited 3 times in total.

User avatar
undef.de
Posts: 1834
Joined: 06 Apr 2011, 21:57
Location: Germany
Contact:

Re: CTD while <quad autoscale="false">

Post by undef.de » 15 Oct 2014, 22:28

Here are my crash logs:
http://www.undef.name/maniaplanet-beta/ ... C3C3B7.txt
http://www.undef.name/maniaplanet-beta/ ... C3C3C3.txt

And it would be nice if these attribute is also useable for <label>'s too.

EDIT: If i use <quad autoscale="false"> and adjust the opacity < 1.0, then the <quad> is placed at the wrong position, if the opacity is 1.0, then the position is correct.

EDIT: If i use RelativeRotation, then a <quad autoscale="false"> looks like this:

5:4 resolution
Image

16:9 resolution
Image
Developer of UASECO, a controller with support of the Modescript Gamemodes for TM².
Visit the official website for more: UASECO.org


Developer of various plugins for XAseco/XAseco2 and MPAseco, visit my lab: www.undef.name

You like what I do? Then award a ManiaStar.

Post Reply

Return to “Maniaplanet Reports”

Who is online

Users browsing this forum: No registered users and 2 guests