[FIXED] Emojis manialink broken

Moderators: w1lla, NADEO

Post Reply
User avatar
eyebo
Translator
Translator
Posts: 2826
Joined: 15 Jun 2010, 12:01
Contact:

[FIXED] Emojis manialink broken

Post by eyebo » 09 Feb 2018, 09:26

Currently the emojis manialink displays everything in one line.

Symbols manialink still works fine.
Last edited by eyebo on 11 Feb 2018, 01:32, edited 1 time in total.
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
Eole
Nadeo
Nadeo
Posts: 1206
Joined: 26 Apr 2011, 21:08

Re: Emojis manialink broken

Post by Eole » 09 Feb 2018, 11:57

"symbols" use a file hosted and updated by Nadeo. "emojis" is managed and hosted by Florenzius, so he needs to update it or use the Nadeo file url for its manialink.
Contribute to the ManiaPlanet documentation on GitHub
A question about ManiaScript? Ask it here!

User avatar
Florenzius
Translator
Translator
Posts: 2187
Joined: 27 Jul 2014, 20:31
Location: Germany » Saxony » Chemnitz
Contact:

Re: Emojis manialink broken

Post by Florenzius » 09 Feb 2018, 12:22

I will shut it down or link it to the "symbols" manialink ;)

I couldn't manage to get the right formatting somehow
Image

User avatar
Miss
Posts: 1003
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: Emojis manialink broken

Post by Miss » 09 Feb 2018, 12:49

You could also change the URL on your playerpage to point to the one Eole linked, Flo :P
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative Maniaplanet scripting platform!
I also stream on Twitch and tweet on Twitter.

User avatar
Florenzius
Translator
Translator
Posts: 2187
Joined: 27 Jul 2014, 20:31
Location: Germany » Saxony » Chemnitz
Contact:

Re: Emojis manialink broken

Post by Florenzius » 09 Feb 2018, 13:18

The manialink "emojis" should work again ^^
Image

User avatar
eyebo
Translator
Translator
Posts: 2826
Joined: 15 Jun 2010, 12:01
Contact:

Re: Emojis manialink broken

Post by eyebo » 11 Feb 2018, 01:32

Thanks for the quick fix. :thumbsup:
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

Post Reply

Return to “Maniaplanet Reports”

Who is online

Users browsing this forum: No registered users and 2 guests