[MP3 RC6] Weird texture bug (happened on one map)

Moderators: w1lla, NADEO

Post Reply
User avatar
Ozon
Posts: 964
Joined: 24 Aug 2011, 13:12
Contact:

[MP3 RC6] Weird texture bug (happened on one map)

Post by Ozon » 06 Aug 2014, 13:00

It may be the old shadows. But anyway, here. I tried to take as much angleshots as possible before I got killed ^.^

http://imgur.com/a/3Dhmq
Image
ManiaExchange Moderator, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

User avatar
Fix
Nadeo
Nadeo
Posts: 1248
Joined: 14 Jun 2010, 17:28

Re: [MP3 RC6] Weird texture bug (happened on one map)

Post by Fix » 07 Aug 2014, 17:40

Embedded object ?

User avatar
Ozon
Posts: 964
Joined: 24 Aug 2011, 13:12
Contact:

Re: [MP3 RC6] Weird texture bug (happened on one map)

Post by Ozon » 08 Aug 2014, 20:49

Fix wrote:Embedded object ?
No. Old map.
Image
ManiaExchange Moderator, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

User avatar
TMarc
Posts: 14710
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: [MP3 RC6] Weird texture bug (happened on one map)

Post by TMarc » 08 Aug 2014, 20:50

could you upload this map or indicate a original link?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Shootmania Reports”

Who is online

Users browsing this forum: No registered users and 1 guest