[MP4][Bug] Graphics bugs.

Moderators: w1lla, NADEO

User avatar
Farcry69
Posts: 127
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

[MP4][Bug] Graphics bugs.

Post by Farcry69 » 06 Jun 2017, 23:44

Hello,

I get a huge graphic bug every time I start my game since mp4.
I didn't had those bugs in the beta of mp4. And on my laptop either.
I tried to update my Nvidia drivers / directX, to change game graphic/launcher settings.. And I still get the same issue.
To fix this I need to ALT+TAB many times, and after some try, it comes back to normal.

There are some screens of my graphics bugs :

All the menus look like this :
Image

And almost all environment objects are invisible :
Image

Image

And there is my config :
Farcry69 wrote:
06 Mar 2017, 21:17
Processor : i7 3770k 3,9 Ghz
Graphic Card : EVGA GTX Titan SC 6GB
Motherboard : P8Z68-v Pro
RAM : Corsair Vengeance Pro Series 16 Go (2 x 8 Go) DDR3 1600 MHz
OS : Windows 10 Pro
I'm currently using Driver 382.33

I will answer your questions as soon as possible.

Thanks.
Last edited by Farcry69 on 29 Jun 2018, 21:17, edited 2 times in total.

LuckyBoy
Nadeo
Nadeo
Posts: 468
Joined: 14 Jun 2010, 17:43

Re: [MP4][Bug] Graphics bugs.

Post by LuckyBoy » 21 Aug 2017, 09:00

Hello,

Sorry for the late answer, could you tell us if you find a solution to your graphic issue ?

As I said in viewtopic.php?f=9&t=42375&p=290431#p290431
I'm in talk with NVidia about that issue.

Thanks

SwagWulf457
Posts: 8
Joined: 23 Jul 2015, 01:31

Re: [MP4][Bug] Graphics bugs.

Post by SwagWulf457 » 15 Oct 2017, 02:18

The easy answer is to alt-tab out and then back in the game and it fixes the problem

User avatar
Farcry69
Posts: 127
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by Farcry69 » 18 Oct 2017, 19:07

Hello,

Sorry I was busy...

Yes alt-tab fix the problem. But there is still a problem.

We can also press F11 and it works.
Maybe a loading problem ? Because F11 reload graphics ?

LuckyBoy
Nadeo
Nadeo
Posts: 468
Joined: 14 Jun 2010, 17:43

Re: [MP4][Bug] Graphics bugs.

Post by LuckyBoy » 09 Nov 2017, 17:50

Hi,

We wasn't able to reproduce that with 388.13 driver version.
What NVidia driver do you have ? (and please check the bug still occurs with that version).

Note: "F11" go to "windowed-full" (borderless window) NOT "fullscreen-exclusive"

Thanks

User avatar
Farcry69
Posts: 127
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by Farcry69 » 11 Nov 2017, 22:43

Hello !

Sorry I was traveling for work this week.. like the week coming.

I confirm that I am also using 388.13 Nvidia driver, and that the problem is still there.

Can it be a hardware compatibility problem ?
Is F11 resetting graphics or are graphics reset when switching between fullscreen and windowed mode ?

Thanks

CruZial
Posts: 1
Joined: 29 Jun 2018, 21:22

Re: [MP4][Bug] Graphics bugs.

Post by CruZial » 29 Jun 2018, 21:32

Same problem as Farcry. Since some weeks, I have this problem on some servers. My drivers are updated and it didn't fix any problem.

reaby
Posts: 934
Joined: 29 Dec 2010, 23:26
Location: Eastern Finland
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by reaby » 21 Aug 2018, 10:36

Bumping topic in hopes this would be fixed.
image.jpg
Nvidia drivers: 398.82
Card: GTX1060 6gb on notebook
Up-to-date Win10 home 64bit

Worth noting: trying to take a screenshot using print screen on fullscreen...
theres' only menus background with sky and clouds.
You do not have the required permissions to view the files attached to this post.

reaby
Posts: 934
Joined: 29 Dec 2010, 23:26
Location: Eastern Finland
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by reaby » 07 Sep 2018, 15:06

bump for driver version 399.07

User avatar
TMarc
Posts: 14424
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by TMarc » 07 Sep 2018, 19:10

did you delete the Default.SystemConfig.Gbx everytime as well?

Is it pure Stadium, or a title pack?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Trackmania² Reports”

Who is online

Users browsing this forum: No registered users and 1 guest