[MP4][Bug] Graphics bugs.

Moderators: w1lla, NADEO

Post Reply
User avatar
Farcry69
Posts: 126
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

[MP4][Bug] Graphics bugs.

Post by Farcry69 » 06 Jun 2017, 23:44

Hello,

I get a huge graphic bug every time I start my game since mp4.
I didn't had those bugs in the beta of mp4. And on my laptop either.
I tried to update my Nvidia drivers / directX, to change game graphic/launcher settings.. And I still get the same issue.
To fix this I need to ALT+TAB many times, and after some try, it comes back to normal.

There are some screens of my graphics bugs :

All the menus look like this :
Image

And almost all environment objects are invisible :
Image

Other pictures on each environments :
https://cdn.discordapp.com/attachments/ ... nknown.png
https://cdn.discordapp.com/attachments/ ... Shot11.jpg
https://cdn.discordapp.com/attachments/ ... Shot12.jpg
https://cdn.discordapp.com/attachments/ ... Shot13.jpg
https://cdn.discordapp.com/attachments/ ... Shot14.jpg
https://cdn.discordapp.com/attachments/ ... Shot15.jpg

And there is my config :
Farcry69 wrote:
06 Mar 2017, 21:17
Processor : i7 3770k 3,9 Ghz
Graphic Card : EVGA GTX Titan SC 6GB
Motherboard : P8Z68-v Pro
RAM : Corsair Vengeance Pro Series 16 Go (2 x 8 Go) DDR3 1600 MHz
OS : Windows 10 Pro
I'm currently using Driver 382.33

I will answer your questions as soon as possible.

Thanks.

LuckyBoy
Nadeo
Nadeo
Posts: 468
Joined: 14 Jun 2010, 17:43

Re: [MP4][Bug] Graphics bugs.

Post by LuckyBoy » 21 Aug 2017, 09:00

Hello,

Sorry for the late answer, could you tell us if you find a solution to your graphic issue ?

As I said in viewtopic.php?f=9&t=42375&p=290431#p290431
I'm in talk with NVidia about that issue.

Thanks

SwagWulf457
Posts: 8
Joined: 23 Jul 2015, 01:31

Re: [MP4][Bug] Graphics bugs.

Post by SwagWulf457 » 15 Oct 2017, 02:18

The easy answer is to alt-tab out and then back in the game and it fixes the problem

User avatar
Farcry69
Posts: 126
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by Farcry69 » 18 Oct 2017, 19:07

Hello,

Sorry I was busy...

Yes alt-tab fix the problem. But there is still a problem.

We can also press F11 and it works.
Maybe a loading problem ? Because F11 reload graphics ?

LuckyBoy
Nadeo
Nadeo
Posts: 468
Joined: 14 Jun 2010, 17:43

Re: [MP4][Bug] Graphics bugs.

Post by LuckyBoy » 09 Nov 2017, 17:50

Hi,

We wasn't able to reproduce that with 388.13 driver version.
What NVidia driver do you have ? (and please check the bug still occurs with that version).

Note: "F11" go to "windowed-full" (borderless window) NOT "fullscreen-exclusive"

Thanks

User avatar
Farcry69
Posts: 126
Joined: 08 Apr 2011, 17:20
Location: Lyon
Contact:

Re: [MP4][Bug] Graphics bugs.

Post by Farcry69 » 11 Nov 2017, 22:43

Hello !

Sorry I was traveling for work this week.. like the week coming.

I confirm that I am also using 388.13 Nvidia driver, and that the problem is still there.

Can it be a hardware compatibility problem ?
Is F11 resetting graphics or are graphics reset when switching between fullscreen and windowed mode ?

Thanks

Post Reply

Return to “Trackmania² Reports”

Who is online

Users browsing this forum: No registered users and 1 guest