Page 6 of 6

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 21 Jul 2018, 17:30
by bern
very good work ,,, finally disappeared the great nightmare! :3 :thumbsup:

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 22 Jul 2018, 10:58
by sbone
Very thanks for your work Undef !

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 22 Jul 2018, 14:56
by TMmivhi
Thanks Undef, and thanks for the cooperation in testing.
If you want to change something and the community is willing to invest something, it will be worth it. :thumbsup:

Re: Uaseco slowing down with 10+ players after a while

Posted: 22 Jul 2018, 16:31
by fiendy
undef.de wrote:
20 Jul 2018, 17:10
Yesterday we tested the fixes for the slowdown and it's gone. We played around 1 hours with 20+ players and no slowdown. Thanks to all helpers!
The current development snapshot at github has all fixes included.

Anyway while testing I found some other small things that I want to fix before releasing 0.9.6, but the slowdown is gone.
Good news :thumbsup:
Thanks Undef :clap:

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 02 Aug 2018, 19:10
by tlhchaos
We also have the latest server version and the master version of UASECO running. Everything is very stable and responsive. BUT the live rankings sometimes still take up to 34 seconds to react. What's wrong? Have tested UASECO in standard mode and also with various plugins. The result is always the same. And that with only 1-3 players. So worse than before!

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 02 Aug 2018, 19:24
by undef.de
tlhchaos wrote:
02 Aug 2018, 19:10
BUT the live rankings sometimes still take up to 34 seconds to react. What's wrong? Have tested UASECO in standard mode and also with various plugins. The result is always the same. And that with only 1-3 players. So worse than before!
That's nearly impossible that it needs 30 seconds, I've never seen that before and while testing. Anyway, you can decrease <features><refresh_interval> from config/records_eyepiece.xml and test it again.

The LiveRankingWidget was working wrong before and wasn't using this "delay" and that's why it was delivered as soon as a player finished. But that could cause a slowdown and therefor the behavior has been changed/fixed to the wanted behavior.

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 02 Aug 2018, 20:08
by TMmivhi
tlhchaos wrote:
02 Aug 2018, 19:10
We also have the latest server version and the master version of UASECO running. Everything is very stable and responsive. BUT the live rankings sometimes still take up to 34 seconds to react. What's wrong? Have tested UASECO in standard mode and also with various plugins. The result is always the same. And that with only 1-3 players. So worse than before!

Hohoho, make half-time ...
Is not possible!
So just for the information. the slowdown is gone!
No matter if 1-3 or 30player +
We tested it with 37 players, nothing happened.

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 02 Aug 2018, 23:40
by tlhchaos
Thank you Undef!!!

There was 40 in there. I changed it to 10 and it runs like hell ;)

Ty very much

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 03 Aug 2018, 11:07
by undef.de
tlhchaos wrote:
02 Aug 2018, 23:40
There was 40 in there. I changed it to 10 and it runs like hell ;)
:thumbsup:

Re: [FIXED] Uaseco slowing down with 10+ players after a while

Posted: 04 Oct 2018, 17:05
by maniaccyber
Üpdate ManiaCs.
Yes i confirm. Everything good. thx Undesf and all others.
rgds ManiaC Cyber