Error

UASECO is a fork of the XAseco2/1.03 controller for Trackmania and has been overhauled to support the Modescript Gamemodes of Trackmania².

Moderators: undef.de, NADEO

Post Reply
User avatar
eyebo
Translator
Translator
Posts: 2834
Joined: 15 Jun 2010, 12:01
Contact:

Error

Post by eyebo » 05 Apr 2018, 19:21

I was driving on FunRacers 90K in Canyon and this error popped up while I was driving. I didn't click anything.
Image
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
undef.de
Posts: 1772
Joined: 06 Apr 2011, 21:57
Location: Germany
Contact:

Re: Error

Post by undef.de » 05 Apr 2018, 20:41

Did you open a window shortly before that happened?
Developer of UASECO, a controller with support of the Modescript Gamemodes for TM².
Visit the official website for more: UASECO.org


Developer of various plugins for XAseco/XAseco2 and MPAseco, visit my lab: www.undef.name

You like what I do? Then award a ManiaStar.

User avatar
eyebo
Translator
Translator
Posts: 2834
Joined: 15 Jun 2010, 12:01
Contact:

Re: Error

Post by eyebo » 05 Apr 2018, 21:21

No, I was driving. I hadn't clicked on anything or typed any commands. I was playing fullscreen.
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
undef.de
Posts: 1772
Joined: 06 Apr 2011, 21:57
Location: Germany
Contact:

Re: Error

Post by undef.de » 05 Apr 2018, 21:30

Did you see a "Welcome Window" while joining? Anyway the reason why this happened is strange. I have no idea yet.

I would like to have an option to not to display such errors to the users, only while developing... but that hasn't arrived yet.
Developer of UASECO, a controller with support of the Modescript Gamemodes for TM².
Visit the official website for more: UASECO.org


Developer of various plugins for XAseco/XAseco2 and MPAseco, visit my lab: www.undef.name

You like what I do? Then award a ManiaStar.

User avatar
eyebo
Translator
Translator
Posts: 2834
Joined: 15 Jun 2010, 12:01
Contact:

Re: Error

Post by eyebo » 05 Apr 2018, 21:54

I'd already been on server for several maps. I can't remember if I saw welcome window or not when I joined. I'll try to keep an eye out if it happens again, and what was happening.
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

Post Reply

Return to “UASECO”

Who is online

Users browsing this forum: No registered users and 1 guest