ManiaPlanet 3.1 fix 2014-10-16

Read all the announcements made by Nadeo in this forum

Moderator: English Moderator

User avatar
Electron
Posts: 792
Joined: 15 Jun 2010, 18:02
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by Electron » 19 Feb 2015, 23:17

zack11 wrote:
adamkooo2 wrote:
zack11 wrote:The "3...2...1...Go!" when I race works perfectly the 1st time, but after I respawn, it doesn't fade in/out at all. It is not transparent at all, and doesn't change in size.
It is not size.
It´s type of style in maniascript 321go! or quad.
Quad is wrong for this, but is selected :lol:
Normally the numbers start small and then get bigger, that's what I meant be changing in size :P After I respawn, they stay the same size. That's what I meant ;)
Still not fixed! :(

igorvysoky
Posts: 1
Joined: 20 May 2015, 11:51

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by igorvysoky » 20 May 2015, 11:53

I have this problem with installing update of 103mb each time I run the game, after downloading it restarts the game and starts to download the update again.

User avatar
TMarc
Posts: 15432
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by TMarc » 20 May 2015, 14:30

Please use the setup on the player page instead.

User avatar
Electron
Posts: 792
Joined: 15 Jun 2010, 18:02
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by Electron » 18 Jun 2015, 16:16

The 3...2...1...Go! countdown bug is still not fixed with the today update :-(

User avatar
zack11
Posts: 33
Joined: 27 Feb 2013, 05:26

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by zack11 » 18 Jun 2015, 18:57

Electron wrote:The 3...2...1...Go! countdown bug is still not fixed with the today update :-(
Same for me :cry:

User avatar
bern
Posts: 110
Joined: 26 Dec 2013, 21:38
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by bern » 18 Jun 2015, 22:00

after installation shuts down,, and does not restart.
When reloading asks again ie again perform the installation :o

I can not get into the game. :(

windows XP

User avatar
TMarc
Posts: 15432
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by TMarc » 18 Jun 2015, 22:23

try to switch off your antivirus temporarily, before starting ManiaPlanet. Sometimes the delay caused by the check prevents ManiaPlanet updater to copy / rename the files properly.

User avatar
bern
Posts: 110
Joined: 26 Dec 2013, 21:38
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by bern » 18 Jun 2015, 22:36

Perfect !!! have temporarily turned off the antivirus
The installation has been successfully completed :clap:

thanks :thumbsup:

User avatar
745
Posts: 124
Joined: 15 Jun 2010, 19:27
Location: Blumenau-Brazil

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by 745 » 19 Jun 2015, 00:44

HTTP download for this update? For 4 hours MP starts downloading, reaches 50% then starts again, over and over.

:0010

User avatar
Alinoa
Nadeo
Nadeo
Posts: 4698
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: ManiaPlanet 3.1 fix 2014-10-16

Post by Alinoa » 19 Jun 2015, 08:54

Did you try to turn off your antivirus while downloading?
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

Post Reply

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest