eyebo's videos

All the medias created by the community.

Moderator: English Moderator

User avatar
eyebo
Translator
Translator
Posts: 2836
Joined: 15 Jun 2010, 12:01
Contact:

eyebo's videos

Post by eyebo » 12 Mar 2014, 08:23

I've been making TrackMania videos since 2008. And I've really enjoyed video making even more since TM2 came out and made camera work easier. It's also easier to get good quality sound out of the game now.

I make videos when I feel like it. Sometimes they're fairly regular, sometimes I go months without making one. I generally tend to focus more on the casual fun side of TM, and on individual tracks, or just on the beauty of the game. My videos rarely focus on pro runs.

My newest video is to showcase a new endurance track I really enjoyed driving.

March 12, 2014 - "Requiem of Spirit" by nervousWillow

Last edited by eyebo on 13 Jul 2017, 22:05, edited 5 times in total.
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
Trackmaniack
Posts: 2137
Joined: 16 Jun 2010, 16:16
Location: Iowa City, IA
Contact:

Re: eyebo's videos

Post by Trackmaniack » 12 Mar 2014, 12:17

Woooow! Beautiful work and mediatracking--wonderful thing to wake up to in the morning :D Thanks for sharing it Eyebo.
WIP

User avatar
eyebo
Translator
Translator
Posts: 2836
Joined: 15 Jun 2010, 12:01
Contact:

Re: eyebo's videos

Post by eyebo » 13 Mar 2014, 01:42

Thanks Trackmaniack. :) I'm glad you enjoyed it.

User avatar
niku
Posts: 85
Joined: 21 Jul 2010, 20:56
Location: Heidelberg, Germany

Re: eyebo's videos

Post by niku » 13 Mar 2014, 02:28

Great Vid + Map.
Downloaded the track immediately after watching and awarded immediately after driving. :D

Both Track and your MT Work have an awesome flow.
Also nice music choice.

Thank you.

User avatar
Andriv
Posts: 53
Joined: 30 Sep 2011, 18:26
Contact:

Re: eyebo's videos

Post by Andriv » 13 Mar 2014, 17:11

great :1010
YouTube | TmTube | MX
Moviemaker for Awsomniac in the game Trackmania 2.

User avatar
nighthawk4571
Posts: 446
Joined: 20 Aug 2011, 06:39
Location: QLD, Australia
Contact:

Re: eyebo's videos

Post by nighthawk4571 » 14 Mar 2014, 11:14

Very nice work eyebo - and a cool map too! :) :thumbsup:
Nighthawk
So now I'm getting old, forgetting most of what I ever learned !

Image

Admin: http://bagracing.freeforums.org/portal.php
U-tUbe: https://www.youtube.com/user/bvnighthawk

User avatar
eyebo
Translator
Translator
Posts: 2836
Joined: 15 Jun 2010, 12:01
Contact:

Re: eyebo's videos

Post by eyebo » 25 Mar 2016, 07:51

Thanks niku, andriv, and nighthawk4571! :thx:

My three videos made in 2015:
"Obzen" by Ville
This one features a red booster Island track that Ville made back in 2010.


Zemano
This one is an author showcase, featuring tracks Zemano released in TMUF between 2008-2009.


"Drift DyNaMiCs" by Kent
In this chilled b&w video I showcase a Canyon track by a very underrated track author, Kent.


My newest video
My first Trackmania Turbo track!
Title is self explanatory I guess. :P
Last edited by eyebo on 13 Jul 2017, 22:06, edited 1 time in total.
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
Florenzius
Translator
Translator
Posts: 2257
Joined: 27 Jul 2014, 20:31
Location: Germany » Saxony » Chemnitz
Contact:

Re: eyebo's videos

Post by Florenzius » 25 Mar 2016, 08:42

Did you see all these blue bugs in your vid? It's the same at me :? :?
Image

User avatar
eyebo
Translator
Translator
Posts: 2836
Joined: 15 Jun 2010, 12:01
Contact:

Re: eyebo's videos

Post by eyebo » 25 Mar 2016, 09:08

Yeah, I saw those. Kind of strange. I only see it in my rendered video, not while playing the map.

Nice to know I'm not the only one who sees them. :P
My videos on: YouTube

i7 2600K (OC'd to 4.6Ghz) / 32GB DDR3 1600 / GTX 1080 (390.77) / Win10

User avatar
TMarc
Posts: 14391
Joined: 05 Apr 2011, 19:10
Location: Europe
Contact:

Re: eyebo's videos

Post by TMarc » 25 Mar 2016, 09:42

you mean those strange artifacts during the second half of the video?
its mostly pink for me, and sometimes in various colors.

Looks like some texture bug, some smoke or lens flare effects which went wrong.
Some Postprocessing FX perhaps?
maniaplanet forum global moderator

Link list with FAQ, Support, Wiki, Tutorials, Community activities, and much more.

System specs: Intel i7-970 12GB RAM, nVidia GTX 970, Creative SB X-Fi, 2xSSD

Post Reply

Return to “Medias”

Who is online

Users browsing this forum: No registered users and 1 guest