IMC5 - Infernal Movie Contest 5! (Results page 27)

All the medias created by the community.

Moderator: English Moderator

SiH13
Posts: 1108
Joined: 15 Jun 2010, 11:54

Re: IMC5 - Infernal Movie Contest 5 !

Post by SiH13 » 05 Jan 2012, 19:42

Naaa its just my "not so perfect" editing which made a random flash of the end of a clip in the middle of the video and a suddenly disappearing mountain
Image

User avatar
darkpuddle1
Posts: 285
Joined: 10 Sep 2011, 11:21
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by darkpuddle1 » 05 Jan 2012, 20:22

yeah I got disappearing grass and camera frame skipping... :(
YouTube | Tm-Tube | Facebook
Trackmania video editor since 2009.

Image

User avatar
Ozon
Posts: 969
Joined: 24 Aug 2011, 13:12
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by Ozon » 05 Jan 2012, 20:32

darkpuddle1 wrote:yeah I got disappearing grass and camera frame skipping... :(
Grass Fix: All grass near the camera point dissapear, so zoom in from a distant point
Cam Frame Skip Fix: Use another codec like lagarith or Indeo or even x264vfw and try not to run multiple programs^^
Mountain fix: Try to increase Antialias, antisotropic filtering or else... or just throw an arrow to your knee :clap:

My ideas, not guaranteed for working 100 %
Image
ManiaExchange Lead Developer, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

SiH13
Posts: 1108
Joined: 15 Jun 2010, 11:54

Re: IMC5 - Infernal Movie Contest 5 !

Post by SiH13 » 06 Jan 2012, 01:07

killaprodtm wrote:Mountain fix: Try to increase Antialias, antisotropic filtering or else... or just throw an arrow to your knee :clap:
I have fixed it, it was just that i made the cut at the wrong place because clip 1 had extra mountain piece, but clip 2 didnt. I didnt notice this before alot of rewatches after the deadline..
I just moved my cut a bit earlier so some trees are covering it :)
Shot everything in 196x btw

Maby OT, but I also noticed that the motionblur is very awful when the camera is tilting.. It hurts my eyes when i watch in fullscreen and i cant watch the cars in the distance
Image

User avatar
Ozon
Posts: 969
Joined: 24 Aug 2011, 13:12
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by Ozon » 06 Jan 2012, 12:00

SiH wrote: the motionblur is very awful when the camera is tilting.. It hurts my eyes when i watch in fullscreen and i cant watch the cars in the distance
I know, there are 2 kinds of motion blur in Trackmania (Forever and Canyon)
- The motion blur, with which you render
- the ugly ingame motion blur

I prefer the first , and I turn the ingame mb off :p
Last edited by Ozon on 11 Jan 2012, 12:49, edited 1 time in total.
Image
ManiaExchange Lead Developer, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

SiH13
Posts: 1108
Joined: 15 Jun 2010, 11:54

Re: IMC5 - Infernal Movie Contest 5 !

Post by SiH13 » 06 Jan 2012, 14:00

killaprodtm wrote: I know, there are 2 kinds of motion blur in Trackmania (Forever and Canyon)
- The motion blur, with which you render
- the ugly ingame motion blur

I prefer the first , and I turn the ingame mb off :p
Its the automatic mutionblur which gets activated when shooting (standard settings) :(
Image

User avatar
Ozon
Posts: 969
Joined: 24 Aug 2011, 13:12
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by Ozon » 06 Jan 2012, 17:41

Does someone know why the "dirty lens" fx does not work in MT for me? (TM²Canyon)
Everything on high, still doesn't work
Image
ManiaExchange Lead Developer, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

User avatar
darkpuddle1
Posts: 285
Joined: 10 Sep 2011, 11:21
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by darkpuddle1 » 06 Jan 2012, 17:50

killaprodtm wrote:Does someone know why the "dirty lens" fx does not work in MT for me? (TM²Canyon)
Everything on high, still doesn't work
it should work in a preview or when the camera is facing the sun (i think..)
YouTube | Tm-Tube | Facebook
Trackmania video editor since 2009.

Image

SiH13
Posts: 1108
Joined: 15 Jun 2010, 11:54

Re: IMC5 - Infernal Movie Contest 5 !

Post by SiH13 » 06 Jan 2012, 18:11

killaprodtm wrote:Does someone know why the "dirty lens" fx does not work in MT for me? (TM²Canyon)
Everything on high, still doesn't work
You need to turn on bloom
Image

User avatar
Ozon
Posts: 969
Joined: 24 Aug 2011, 13:12
Contact:

Re: IMC5 - Infernal Movie Contest 5 !

Post by Ozon » 06 Jan 2012, 19:13

Both right; I found out that you'll only see it when you're facing light... and when you have turned on bloom AND preview mode =) thanks :1010
Image
ManiaExchange Lead Developer, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

Post Reply

Return to “Medias”

Who is online

Users browsing this forum: No registered users and 3 guests