Maniaplanet 4.1 Changelogs

Moderator: English Moderator

User avatar
Patriot1
Posts: 274
Joined: 13 Jul 2011, 22:04

Re: Maniaplanet 4.1 Changelogs

Post by Patriot1 » 26 Nov 2018, 21:19

Real nice update, the start of the game takes even longer, a start of a title takes forever slow and ending the game longer than a Windows Update.
==** Persönliche Meinungen sind hier unerwünscht, also lest einfach nicht was geschrieben steht **==
_________________________________________

User avatar
HYPE
Posts: 609
Joined: 11 Dec 2014, 12:17
Location: Hamburg, Germany
Contact:

Re: Maniaplanet 4.1 Changelogs

Post by HYPE » 01 Dec 2018, 14:18

I want to draw attention to this bug: viewtopic.php?f=659&t=45059

It should be number one priority to fix in my opinion. Many players have the problem that some of their settings reset after every map change.
HYPE Smurf

Professional QuestMania-Player since 2022

When you get sad, stop being sad and be AWESOME instead.

ShootMania Community Discord Server

kmcos
Posts: 3
Joined: 04 Dec 2018, 06:39

Re: Maniaplanet 4.1 Changelogs

Post by kmcos » 04 Dec 2018, 06:51

I can't update to the version Maniaplanet 4.1,because I can't download Installation package and I can't connect to server(12002).I live in China.I have mounted vpn,it's useless.What's wrong with this version?

User avatar
Alinoa
Nadeo
Nadeo
Posts: 4477
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: Maniaplanet 4.1 Changelogs

Post by Alinoa » 04 Dec 2018, 10:52

kmcos wrote:
04 Dec 2018, 06:51
I can't update to the version Maniaplanet 4.1,because I can't download Installation package and I can't connect to server(12002).I live in China.I have mounted vpn,it's useless.What's wrong with this version?
david wrote:
04 Dec 2018, 10:48
We think we've found a fix.
Can you test the new version that we have uploaded to the same url ?
http://files.v04.maniaplanet.com/setups ... etLogs.zip

In any case (it works or not), can you post the logs please ?
Thank you for your help

David
Cheers :)
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

kmcos
Posts: 3
Joined: 04 Dec 2018, 06:39

Re: Maniaplanet 4.1 Changelogs

Post by kmcos » 04 Dec 2018, 14:09

That problem have been solved.Thank you so much.But I don't know how to post the logs. :? :D

User avatar
Alinoa
Nadeo
Nadeo
Posts: 4477
Joined: 14 Jun 2010, 11:55
Location: France, Paris
Contact:

Re: Maniaplanet 4.1 Changelogs

Post by Alinoa » 04 Dec 2018, 16:13

Hi Kmcos,

Great and you should succeed to post your log now ;)
Ubisoft Support
Your Player Page

More information about maniaplanet, support, contents, community activities: useful links

ManiaPlanet technical documentation portal (Dedicated server, Mediatracker, ManiaLink, ManiaScript, Titles...)

kmcos
Posts: 3
Joined: 04 Dec 2018, 06:39

Re: Maniaplanet 4.1 Changelogs

Post by kmcos » 05 Dec 2018, 11:12

Code: Select all

[Win32] CmdLine=I:\steam\steamapps\common\ManiaPlanet_TMCanyon\ManiaPlanet.exe /config=Default /silent //startuptitle=TMCanyon
[Sys]  BuildInfo   : date=2018-11-23_18_38 Svn=87439 GameVersion=3.3.0
[Sys]  Defines     : .
[Sys]  Shaders     : Svn=87 392, Git=0
[Sys] Minimum app. @ = 0x0000000000010000
[Sys] Maximum app. @ = 0x00007FFFFFFEFFFF
[Sys] Distro: AZURO
[Sys] Steam Running = 1, 
[Sys] Steam user = 76561198328354803, AppId = 228 760
[Sys] Gpu Adapter 0: (0x10DE,0x1140) "NVIDIA GeForce 710M", 1 Outputs, 970MB dedicated video, 0MB dedicated system, 3 879MB shared system
[Sys] Gpu Adapter 1: (0x8086,0x0166) "Intel(R) HD Graphics 4000", 0 Outputs, 32MB dedicated video, 0MB dedicated system, 1 760MB shared system
[Sys] Gpu Adapter 2: (0x1414,0x008C) "Microsoft Basic Render Driver", 0 Outputs, 0MB dedicated video, 0MB dedicated system, 3 879MB shared system
[Sys] Gpu Adapter 0 selected.
[Sys] Gpu Memory Video MBytes = 970
[Sys] Gpu Memory   Agp MBytes = 3 879
[Sys] "NVIDIA GeForce 710M"(0x10DE,0x1140)
[Sys] Gpu Memory guessing the dedicated is really faster (card)
[Sys] Windows GDI resolution = 1 366x768x32b
[Sys] AsyncRender      : 0
[Sys] ShaderQuality    : Very Fast
[Sys] TexturesQuality  : High
[Sys] TextureDecals_3D : 0
[Sys] TextureDecals_2D : 0
[Sys] Command line: /config=Default /silent //startuptitle=TMCanyon 
[Vision] NVidia driver version = 391.35 (r391_33)
[Sys] Gpu Adapter 0: (0x10DE,0x1140) "NVIDIA GeForce 710M", 1 Outputs, 970MB dedicated video, 0MB dedicated system, 3 879MB shared system
[Sys] Gpu Adapter 1: (0x8086,0x0166) "Intel(R) HD Graphics 4000", 0 Outputs, 32MB dedicated video, 0MB dedicated system, 1 760MB shared system
[Sys] Gpu Adapter 2: (0x1414,0x008C) "Microsoft Basic Render Driver", 0 Outputs, 0MB dedicated video, 0MB dedicated system, 3 879MB shared system
[Sys] Gpu Adapter 0 selected.
[Sys] Graphic driver found: "nvwgf2umx.dll", Version:23.21.13.9135 (from list: "nvldumdx.dll", "nvwgf2umx.dll")
[Dx11] DeviceCreated on "NVIDIA GeForce 710M" (970MB dedicated video + 0MB dedicated system + 3 879MB shared system)
[Dx11] FeatureLevel=11.0
[Sys] Time is 9h 55mn 54s 179ms
[Game] using masterserver: init.v04.maniaplanet
[Game] Starting game... 
[Game] starting game.
[Game] Using account with login='kmcos'
[Game] main menu.
[Game] exec ManiaCodeAction: 22
[Game] exec MenuResult: 59
[Maniaplanet] loading title TMStadium@nadeo, version= 2018-11-16-14_30 (109D0903494BB5542A6586E13E66ABBC642BE58B2502E7D5EDF72CD6FB9A341D)
[Maniaplanet]     from :user:\Packs\TMStadium@nadeo.Title.Pack.gbx (2018/11/17 00:58:11, 109D0903494BB5542A6586E13E66ABBC642BE58B2502E7D5EDF72CD6FB9A341D)
[Game] Loading title TMStadium@nadeo
[Game] main menu.
[Game] exec Operation: 7
[Game] exec MenuResult: 52
[Game] network menu.
[Game] init challenge '$o$0c0Haters Gonna Hate $o$fff$iby Babi', 'ubGkag8bzPvIu9GNce6xzBF82Xi', env= Stadium, deco= Day
[Game] init challenge '$o$0c0Gaïa $o$fff$iby Kobalt', 'aEVqIRJLkgCersqUWK5TpqVMQn7', env= Stadium, deco= Day
--- ExceptionWin32 catched ---
GbxGame
date=2018-11-23_18_38 Svn=87439 GameVersion=3.3.0
[Sys] Windows version = 8
[Sys] Time since init: 0h 31mn 34s 473ms
[Sys] Os = Windows 10 Pro(17134.rs4_release.180410-1804) 64b
[Sys] Cpu = Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz @ 2 594MHz (bench)   (Nb=4)
[Sys] SSE2 = 1  x64=1 exe=x64
[Sys] Physical memory = 7 758 Mb
[Sys] ExeChecksum = 0xA51236AA
[Sys] Time since init: 0h 31mn 34s 473ms
[Sys] ---- GlobalMemoryStatus(Startup) ----
[Sys] MemoryLoad = 38%
[Sys]                Total Mb  /    Free Mb
[Sys]   Physical =   7 758 Mb  /   4 742 Mb
[Sys]   PageFile =   8 270 Mb  /   5 140 Mb
[Sys]   Virtual@ = 134 217 728 Mb  / 134 213 420 Mb
[Sys] ----------------------------
[Sys] ---- GlobalMemoryStatus(Now) ----
[Sys] MemoryLoad = 54%
[Sys]                Total Mb  /    Free Mb
[Sys]   Physical =   7 758 Mb  /   3 528 Mb
[Sys]   PageFile =   8 270 Mb  /   2 220 Mb
[Sys]   Virtual@ = 134 217 728 Mb  / 134 210 648 Mb
[Sys] ----------------------------
[Sys] Largest committed free block size = 14 048 Kb
[Dx11] DeviceCreated on "NVIDIA GeForce 710M" (970MB dedicated video + 0MB dedicated system + 3 879MB shared system)
[Dx11] FeatureLevel=11.0
[Sys] Time is 10h 27mn 25s 472ms
Win32 Exception : Access violation
	=>Occured at address 0x0000000141036D00
	The thread tried to read from the invalid address (data) 0x0000000000000018
	rax=0000000000000018   rbx=000000006BDF29D0   rcx=000000000000000A   rdx=0000000000000000
	rsi=0000000000000000   rdi=000000004E0AE1B0   r08=0000000000000000   r09=0000000000000000
	r10=0000000000000000   r11=0000000000000000   r12=00000000001CE754   r13=0000000091772220
	r14=0000000000000000   r15=00000001417861F4   rbp=000000000014F6F0   rsp=000000000014F5F0   rip=0000000141036D00
	Called from address 0x0000000141043BD5
	Called from address 0x000000014029DEAB
	Called from address 0x00000001402809B7
	Called from address 0x00000001406ABE59
	Called from address 0x00000001406B0063
	Called from address 0x00000001406B0282
	Called from address 0x00000001411D72A2
	Called from address 0x00007FF88DFF3034
	Called from address 0x00007FF890BC1471
End of stack...
[Sys] Time is 10h 27mn 25s 472ms

[Sys] Time since init: 0h 31mn 34s 474ms

Stack was copied from 0x0x000000000014F570, 16 384 bytes
May be this is the logs.But I don't know it's right or not.Because I have re-installed the games. :thx:
Last edited by Miss on 05 Dec 2018, 11:54, edited 1 time in total.
Reason: Formatting

User avatar
Ozon
Posts: 969
Joined: 24 Aug 2011, 13:12
Contact:

Re: Maniaplanet 4.1 Changelogs

Post by Ozon » 20 Dec 2018, 17:08

A new changelog would be nice! :D
Image
ManiaExchange Lead Developer, video person and experienced project organizer.
Discord: Ozon#0359 · MX · Adventcalendar resources · TM-Tube is back

McBain
Posts: 96
Joined: 01 Jul 2017, 15:25

Re: Maniaplanet 4.1 Changelogs

Post by McBain » 20 Dec 2018, 19:48

I just have a general comment: i see MP4.1 is also introducing a bunch of new bugs. However in my opinion the situation is anyway better than it was with MP4. Also for me there were more interesting features and improvements in this release than with MP4. Nadeo team seems quite reactive in fixing the most urgent bugs even if its ugly that they still happen that often on new releases. My summary is still a thumb up. Please proceed like this, maybe with a little more attention on bugs. :thumbsup:
side comment: as im not very creative in the game i didn't suffer of an important new bug i just detected 2 small ones

booby
Posts: 15
Joined: 26 Oct 2018, 14:53

Re: Maniaplanet 4.1 Changelogs

Post by booby » 15 Jan 2019, 13:14

McBain wrote:
20 Dec 2018, 19:48
Nadeo team seems quite reactive in fixing the most urgent bugs
The most urgent bug since mp4.1 is saving crosshair settings in shootmania, this must be quick and easy to fix but it’s not yet so please define « quite reactive ».......

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 1 guest