Maniaplanet 2018-12-19

Moderator: English Moderator

User avatar
Miss
Posts: 1921
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: Maniaplanet 2018-12-19

Post by Miss » 27 Dec 2018, 23:44

That could still be a hardware issue to be honest. (In fact, to me this sounds like exactly the kind of issue that is a hardware issue :P)

Is Windows reporting your charger getting disconnected/connected the entire time, or do you just get the impression that it's happening? Does it happen with other games of similar graphical features? Can you post your system specs?
1070 GTX, Ryzen 3700X, 16GB RAM, Windows 10
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative ManiaPlanet & Turbo scripting platform! (Openplanet subforum)
I also stream on Twitch and tweet on Twitter.

User avatar
koopermatt
Posts: 23
Joined: 08 Jun 2016, 13:53

Re: Maniaplanet 2018-12-19

Post by koopermatt » 28 Dec 2018, 14:27

It is reporting the "issue", especially when I'm low on battery (the popup saying low battery comes and goes and comes)
To be fair I haven't tried with TMTurbo or Portal 2.
I know that it doesn't happen with United, even on big maps.

As for my specs, well...
Intel Core i7-7500U, GTX 1050, 8Go RAM. I'm also on the Windows 10 1809 build (October update), if that's of any importance here. Tell me if you need more info.

To be fair I'm not exactly that tech savvy of a girl so it might indeed be a hardware issue and I'm just dumb :p

User avatar
Demented
Posts: 2300
Joined: 07 Nov 2010, 13:17
Location: United States

Re: Maniaplanet 2018-12-19

Post by Demented » 28 Dec 2018, 17:02

I don't have an answer to your issue but do have a thought to share. I don't think anyone is really dumb, or particularly smart, we all just have different things we are good at and other things, not so much. :D Thus we are all both stupid and smart. :clap:

Actually, it occured to me, I have USB issues from time to time and have to shut down then turn off the power to the pc (at the switch) for a bit, then reboot to get my USB ports back on.
Have you tried shutting off power for a bit to reset your pc?
CPU: Intel I7-4770 64Bit @ 3.4Ghz.
Ram: 32GB DDR3
GPU: Geforce GXT 1060 6.2GB DDR5
Windows: 7 Pro SP1 64bit

User avatar
koopermatt
Posts: 23
Joined: 08 Jun 2016, 13:53

Re: Maniaplanet 2018-12-19

Post by koopermatt » 29 Dec 2018, 14:37

Alright problem solved, my charger wasn't delivering enough juice for some reason. I got a new one that delivers slightly more than my pc needs and it's working fine. Sorry for bothering!

User avatar
Miss
Posts: 1921
Joined: 05 Jan 2016, 11:34
Location: The Netherlands
Contact:

Re: Maniaplanet 2018-12-19

Post by Miss » 29 Dec 2018, 15:07

That's kinda what I was expecting - I'm glad you solved it!
1070 GTX, Ryzen 3700X, 16GB RAM, Windows 10
Forum moderator, opinions are my own. :thx:
Check out Image openplanet, the alternative ManiaPlanet & Turbo scripting platform! (Openplanet subforum)
I also stream on Twitch and tweet on Twitter.

User avatar
Demented
Posts: 2300
Joined: 07 Nov 2010, 13:17
Location: United States

Re: Maniaplanet 2018-12-19

Post by Demented » 29 Dec 2018, 15:10

Yes, happy you got it solved, and it's never a bother to ask. Other people might refer to this sometime with a similar issue so you also help others sometimes by asking.
CPU: Intel I7-4770 64Bit @ 3.4Ghz.
Ram: 32GB DDR3
GPU: Geforce GXT 1060 6.2GB DDR5
Windows: 7 Pro SP1 64bit

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 1 guest