[CRASH] Opening any map makes the game crash

Moderator: English Moderator

Panimioul
Posts: 8
Joined: 19 Jan 2019, 23:47

Re: [CRASH] Opening any map makes the game crash

Post by Panimioul » 26 May 2019, 12:32

Hey, I'm very sorry for the extremely late answer,

The map I was building is destined to be an XD race map, which states in its rules that the maps must not be uploaded or given to anyone other than riolu before the race. I didn't want to breach that by giving you the map, so I was pondering whether to give it to you or not for a while. At this point I had stopped mapping overall, so I kind of forgot about all this.

However at some point I wanted to try and build a multi-lap version of valley A08. I did so but when I saved the map and tried to calculate the shadows, I had the same DEVICE_HUNG error and now whenever I try opening this map, the game just crashes. I sent the map to a friend, he can open it perfectly fine, so I asked him to place another block/replace one and save it to send it back to me. I haven't yet opened the map as I don't want it to be corrupted by me opening it, though I'll open it as soon as I sent this message to see what will happen.

Here is a link to both of the maps, aaaaaa08 is the unmodified version that crashed on me, while aaaaaa08modified is the version my friend sent back to me after modifying it.

https://drive.google.com/drive/folders/ ... sp=sharing

I also got the issue while driving once ?? It was during the first race of the second season of riolu's XD race (you can see me complaining in chat ;) ), can't reproduce though.

I hope you can make something out of this but I'm not sure you will since the issue is most likely on my side.
Thanks niebo for reminding me :P

Panimioul

User avatar
nighthawk4571
Posts: 530
Joined: 20 Aug 2011, 06:39
Location: QLD, Australia
Contact:

Re: [CRASH] Opening any map makes the game crash

Post by nighthawk4571 » 26 May 2019, 21:49

Both maps load and play fine in Editor for me. Computing shadows in both has no negative affect.
So to me, this narrows your problem down to either Windows system files/ settings or, more likely, your graphics hardware or software (e.g. are drivers up-to-date?).

Also, to be thorough, I don't think you answered my question regarding Defender, which I presume is the only system protection you have. How long since you checked for Defender updates/ how long since a full scan?

Cheers.
Nighthawk
Getting old, forgetting most of what I ever learned !
My name is Nighthawk. The 4571 used to be my IQ.
Image

Admin: http://bagracing.freeforums.org/portal.php
U-tUbe: https://www.youtube.com/user/bvnighthawk

Post Reply

Return to “MP4.1 REPORTS / BUGS / INFORMATION”

Who is online

Users browsing this forum: No registered users and 2 guests